Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    July 2013
    Posts
    5

    Server dropping all clients / Failed to read image errors

    Around a month ago my server began to randomly drop clients, sometimes just 1, other times it drops everyone.

    Initially I thought the issue was caused by an OS update I ran on my server, but then I noticed 15GB worth of ts3 logs on my gaming rig. The first log file I opened contained over 5.1 Million lines of the same icon failing to be read.
    Click image for larger version. 

Name:	client log.png 
Views:	151 
Size:	214.9 KB 
ID:	16265

    After seeing that, I went to look at the server log and found that the same icon is being downloaded an obscene amount of times every second
    Click image for larger version. 

Name:	server log.png 
Views:	72 
Size:	104.3 KB 
ID:	16266

    As far as I can tell, there is no icon on the server matching that ID. Has anyone encountered any issues like this or have any suggestions about what I should try before reverting to my months-old backup?


    Server Version : 3.0.13.6
    Server OS : Ubuntu 16.04

  2. #2
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Well to m€ it looks like your client is buggy. No normally working client should request an icon so many times. Try updating you client and server to see if something changes. If that doesnt work backup your important client stuff to myTeamspeak and reinstall it.

  3. #3
    Join Date
    July 2013
    Posts
    5
    Thanks Bluscream, I hadn't considered that my client could be the issue. Definitely going to reinstall after christmasing.

  4. #4
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,330
    He said update, not reinstall. That should be done within a minute (for both, client and server).
    You might also want to delete this folder:
    %APPDATA%\TS3Client\cache

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hosting TS3 server on a laptop, dropping clients.
    By Metabo in forum Server Support
    Replies: 1
    Last Post: October 20th, 2017, 01:09 AM
  2. Virtual Server dropping clients.
    By dbz28 in forum Linux / FreeBSD
    Replies: 4
    Last Post: November 14th, 2014, 11:48 PM
  3. [Resolved] Server randomly dropping all clients
    By quenoz in forum Linux / FreeBSD
    Replies: 3
    Last Post: March 24th, 2012, 10:50 AM
  4. Server randomly dropping all clients
    By quenoz in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: March 23rd, 2012, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •