Forum

Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    May 2017
    Location
    Gdynia, PL
    Posts
    22

    Client fails to connect for 1st time, but 2nd works.

    Hi
    I have a problem. I'm using 3.0.19.4, as i'm using sinusbot and it doesn't support newer versions, and recently i have encountered an interesting (for me at least) problem.
    My TS Client is in autostart, and as i boot up my pc, first connection to most servers is always failed. Then i click Ctrl+s, enter and it connects immediately without any warnings.
    Few of my friends that are using this version (sinusbot is quite useful) also has same problem, no matter of OS or ISP.
    I don't know, if it is problem with server provider, as recently we had problems (all clients are dropped, no one can connect except gametracker's queries, YaTQA says "invalid" in most info fields. Only way to repair that is by (i think, i'm not the owner) reuploading license file. Server or machine restarts do not work), or with this version, but all worked until 11/10. Then was first crash, next day was another, and since then it drops first connection.
    Code:
    2017-10-16 07:53:36		Info	TeamSpeak 3 Client 3.0.19.4 (2016-07-14 10:16:58)	
    2017-10-16 07:53:36		Info	SystemInformation: Windows 7 (7600) x64 (AMD or Intel) Binary: 64bit	
    2017-10-16 07:53:36	Direct Sound	Debug	setting timer resolution to 1ms	
    2017-10-16 07:53:36	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    2017-10-16 07:53:36	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/directsound_win64.dll error: NO_DEFAULT_FOUND	
    2017-10-16 07:53:36	Windows Audio Session	Error	ERROR (-107 -2147023728): Nie można odnaleźć elementu.	
    2017-10-16 07:53:36	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT	
    2017-10-16 07:53:36	Windows Audio Session	Error	ERROR (-107 -2147023728): Nie można odnaleźć elementu.	
    2017-10-16 07:53:36	SoundBckndIntf	Error	C:/Program Files/TeamSpeak 3 Client/soundbackends/windowsaudiosession_win64.dll error: GETTING_DEFAULTAUDIOENDPOINT	
    2017-10-16 07:53:36	SoundDevManager	Warning	Did not load any sound backends. No (usable) dynamic libraries found.	
    2017-10-16 07:53:36		Info	Loading plugin: clientquery_plugin	
    2017-10-16 07:53:36		Info	Loading plugin: lua_plugin	
    2017-10-16 07:53:36		Info	Loading plugin: teamspeak_control_plugin	
    2017-10-16 07:53:36		Info	Loading plugin: test_plugin	
    2017-10-16 07:53:36		Info	Loading plugin: ts3g15	
    2017-10-16 07:53:36	Query	Info	listening on 127.0.0.1:25639	
    2017-10-16 07:53:36	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2017-10-16 07:53:36	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2017-10-16 07:53:36		Info	*** Time [SERVERVIEW]: 137	
    2017-10-16 07:53:36		Info	*** Time [SERVERVIEWMANAGER]: 196	
    2017-10-16 07:53:37	Input	Info	Default monitoring enabled	
    2017-10-16 07:53:37		Info	*** Time [MAINWINDOW]: 1147	
    2017-10-16 07:53:37		Info	*** Time [INIT]: 1149	
    2017-10-16 07:53:37	ClientUI	Info	*** Time [SQLITE_CONVERTER]: 279	
    2017-10-16 07:53:37	ClientUI	Info	Qt version: 5.5.1	
    2017-10-16 07:53:37	ClientUI	Info	Using configuration location: C:\Users\egzamin\AppData\Roaming\TS3Client\settings.db	
    2017-10-16 07:53:38	ClientUI	Info	Last update check was: Never	
    2017-10-16 07:53:38	ClientUI	Info	Checking for update	
    2017-10-16 07:53:38	Update	Info	Checking for updates...	
    2017-10-16 07:53:39	Newsticker	Info	Newsticker language change detected	
    2017-10-16 07:53:39	Newsticker	Info	Newsticker next check: 	
    2017-10-16 07:53:39	Update	Info	Check license version: 2	
    2017-10-16 07:53:39	LicenseViewer	Info	License language: pl	
    2017-10-16 07:53:39	LicenseViewer	Info	Requesting remote license for version 2 and language pl	
    2017-10-16 07:53:39	Newsticker	Info	Newsticker not found for language pl	
    2017-10-16 07:53:39	Newsticker	Info	Newsticker received for language pl, expires on Pn paź 16 10:23:39 2017, next check in 1800 seconds	
    2017-10-16 07:53:39	LicenseViewer	Info	Failed to download license file for version 2 and language pl, retrying english fallback	
    2017-10-16 07:53:39	LicenseViewer	Info	Requesting remote license for version 2 and language en	
    2017-10-16 07:53:39	LicenseViewer	Info	Downloaded license file for version 2 and language en	
    2017-10-16 07:54:03	UIHelpers	Info	Old path: "" corrected to: "C:\Users\egzamin"	
    2017-10-16 07:54:31	ClientUI	Info	Connect to server: ts3gameplay.eu	
    2017-10-16 07:54:31	ClientUI	Info	Trying to resolve ts3gameplay.eu	
    2017-10-16 07:54:31	TSDNS	Info	DNS resolve successful, "ts3gameplay.eu"=212.91.26.150	
    2017-10-16 07:54:31	TSDNS	Info	SRV DNS resolve successful, "_ts3._udp.ts3gameplay.eu"=>"ts3.ts3gameplay.eu:9987" = 178.217.184.59:9987	
    2017-10-16 07:54:32	ClientUI	Info	Lookup finished: 178.217.184.59 9987 ts3gameplay.eu 0 0	
    2017-10-16 07:54:32	ClientUI	Info	Resolve successful: 178.217.184.59:9987	
    2017-10-16 07:54:32	ClientUI	Info	Blacklist check ok	
    2017-10-16 07:54:32	ClientUI	Info	Initiating connection: 178.217.184.59:9987 ts3gameplay.eu	
    2017-10-16 07:54:32	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2017-10-16 07:54:32	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2017-10-16 07:54:32	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2017-10-16 07:54:32	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2017-10-16 07:54:32	ClientUI	Info	Connect status: Connecting	
    2017-10-16 07:54:37	ClientUI	Info	Connect status: Disconnected	
    2017-10-16 07:54:37	ClientUI	Info	Failed to connect to server, want autoreconnect = 0	
    2017-10-16 07:54:38	ClientUI	Info	Connect to server: ts3gameplay.eu	
    2017-10-16 07:54:38	ClientUI	Info	Trying to resolve ts3gameplay.eu	
    2017-10-16 07:54:38	TSDNS	Info	SRV DNS resolve successful, "_ts3._udp.ts3gameplay.eu"=>"ts3.ts3gameplay.eu:9987" = 178.217.184.59:9987	
    2017-10-16 07:54:38	TSDNS	Info	DNS resolve successful, "ts3gameplay.eu"=212.91.26.150	
    2017-10-16 07:54:39	ClientUI	Info	Lookup finished: 178.217.184.59 9987 ts3gameplay.eu 0 0	
    2017-10-16 07:54:39	ClientUI	Info	Resolve successful: 178.217.184.59:9987	
    2017-10-16 07:54:39	ClientUI	Info	Blacklist check ok	
    2017-10-16 07:54:39	ClientUI	Info	Initiating connection: 178.217.184.59:9987 ts3gameplay.eu	
    2017-10-16 07:54:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2017-10-16 07:54:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2017-10-16 07:54:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - enter	
    2017-10-16 07:54:39	Windows Audio Session	Devel	DeviceDeleteList::waitForDeletes - leave	
    2017-10-16 07:54:39	PktHandler	Devel	Puzzle solve time: 44	
    2017-10-16 07:54:39	ClientUI	Info	Connect status: Connecting	
    2017-10-16 07:54:39	ClientUI	Info	Connect status: Connected	
    2017-10-16 07:54:39	ClientUI	Info	Connect status: Establishing connection	
    2017-10-16 07:54:39	ClientUI	Info	Connect status: Connection established	
    2017-10-16 07:54:39	PermManager	Info	Requesting permissions from server	
    2017-10-16 07:54:39	ClientUI	Info	Request already running, aborting avatar request	
    2017-10-16 07:54:39	ClientUI	Info	Request already running, aborting avatar request	
    2017-10-16 07:54:39	ClientUI	Info	Request already running, aborting avatar request	
    2017-10-16 07:54:39	ClientUI	Info	Request already running, aborting avatar request	
    2017-10-16 07:57:25	PermissionsTree	Info	Is new permID server: 1	
    2017-10-16 07:57:25	PermissionsTree	Info	Is new permID server: 1	
    2017-10-16 07:57:25	PermissionsTree	Info	Is new permID server: 1	
    2017-10-16 07:57:25	PermissionsTree	Info	Is new permID server: 1	
    2017-10-16 07:57:25	PermissionsTree	Info	Is new permID server: 1	
    2017-10-16 08:03:02	Input	Info	Default monitoring disabled	
    2017-10-16 08:03:02	Input	Info	Default monitoring enabled	
    2017-10-16 08:03:04	Input	Info	Default monitoring disabled	
    2017-10-16 08:03:04	Input	Info	Default monitoring enabled	
    2017-10-16 08:03:19	Input	Info	Default monitoring disabled	
    2017-10-16 08:03:19	Input	Info	Default monitoring enabled	
    2017-10-16 08:03:35	Input	Info	Default monitoring disabled	
    2017-10-16 08:03:35	Input	Info	Default monitoring enabled	
    2017-10-16 08:03:51	Input	Info	Default monitoring disabled	
    2017-10-16 08:03:51	Input	Info	Default monitoring enabled	
    2017-10-16 08:04:06	Input	Info	Default monitoring disabled	
    2017-10-16 08:04:06	Input	Info	Default monitoring enabled	
    2017-10-16 08:04:29	Input	Info	Default monitoring disabled	
    2017-10-16 08:04:29	Input	Info	Default monitoring enabled	
    2017-10-16 08:04:45	Input	Info	Default monitoring disabled	
    2017-10-16 08:04:45	Input	Info	Default monitoring enabled	
    2017-10-16 08:05:01	Input	Info	Default monitoring disabled	
    2017-10-16 08:05:01	Input	Info	Default monitoring enabled	
    2017-10-16 08:05:16	Input	Info	Default monitoring disabled	
    2017-10-16 08:05:16	Input	Info	Default monitoring enabled	
    2017-10-16 08:05:32	Input	Info	Default monitoring disabled	
    2017-10-16 08:05:32	Input	Info	Default monitoring enabled	
    2017-10-16 08:08:37		Info	Memory usage: 98.86 MiB
    As i'm writing, i thought that it can be hoster problem, as when i connect to servers that i know they run on particular one (and those also stopped working 11/10 and 12/10) drop happens.

    //EDIT
    this log is not from my pc, this one is in my school, and has TimeFreeze. Always worked here too, now drops.
    Freshly installed 3.0.19.4.

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    Please do not use an outdated client and ask for support here.
    We only give support for our latest versions. Client 3.1.6 is the latest one.
    Last edited by dante696; October 17th, 2017 at 08:15 AM. Reason: wrong version
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: June 17th, 2013, 03:30 PM
  2. Client fails to connect to a server
    By Koyuki in forum Client Support
    Replies: 2
    Last Post: October 1st, 2012, 02:39 PM
  3. Replies: 6
    Last Post: December 23rd, 2011, 02:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •