Forum

Results 1 to 4 of 4

Hybrid View

  1. #1
    Join Date
    April 2017
    Posts
    3

    Is Unreal Plugin 3.0.4 working with UE 4.17 ?

    Hello everyone!
    Can someone tell me if the Teamspeak Unreal Plugin 3.0.4 is working with UE 4.17 ?
    I had a project in 4.15 with TS plugin working, and I convert it in 4.17 and it doesn't work anymore.
    I can join a server, but I don't have onTalk event called.

    Does anyone knows ?
    Thank you

  2. #2
    Join Date
    May 2017
    Posts
    9
    Also doesn't work for me.
    The used build enviroment seems deprecated since 4.16.

  3. #3
    Join Date
    January 2016
    Location
    Munich / Bavaria
    Posts
    16
    Hi Robin,

    thank you for reporting the issue.
    We work on a solution for a fixed plugin for the UE 4.17.

    I will reply this post again, when the plugin is available.

    Regards,
    Alex

  4. #4
    Join Date
    October 2017
    Location
    Blackrock
    Posts
    1
    Hi,
    in my computer it works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UE4 plugin not working with 4.15
    By karrno in forum General Questions
    Replies: 1
    Last Post: May 27th, 2017, 07:05 PM
  2. Nomove plugin Not Working
    By [CI5]BODIE in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: May 7th, 2017, 11:57 AM
  3. Unreal Engine 4 plugin, device not registered/known
    By broly in forum General Questions
    Replies: 7
    Last Post: April 19th, 2016, 08:44 AM
  4. [LUA] Plugin stopped working
    By Bluscream in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: November 16th, 2015, 05:58 PM
  5. Working Overlay PLugin
    By the_zoker_09 in forum Client Plugins / Lua Scripts
    Replies: 6
    Last Post: May 24th, 2011, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •