Hello

I have a new pc and I can't connect to any servers.

My laptop can still connect to everything, but my new one can't somehow.

I did try disabling firewall, reinstalling teamspeak, allowing teamspeak on firewall..

here is the client log:
Code:
11/9/2017 20:22:23	ClientUI	Info	Connect to server: ts3.thechaosvanguard.co.uk	
11/9/2017 20:22:23	ClientUI	Info	Trying to resolve ts3.thechaosvanguard.co.uk	
11/9/2017 20:22:23	TSDNS	Info	A/AAAA DNS resolve successful, "ts3.thechaosvanguard.co.uk" =(h: 151.80.109.86 p:0)	
11/9/2017 20:22:23	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "ts3.thechaosvanguard.co.uk" =(h: 151.80.109.86 p:0)	
11/9/2017 20:22:23	TSDNS	Info	A/AAAA DNS resolve for possible TSDNS successful, "thechaosvanguard.co.uk" =(h: 217.182.171.24 p:0)	
11/9/2017 20:22:23	TSDNS	Info	SRV DNS resolve unsuccessful, "_ts3._udp.ts3.thechaosvanguard.co.uk" DNS server returned answer with no data	
11/9/2017 20:22:23	TSDNS	Info	SRV DNS resolve unsuccessful, "_tsdns._tcp.thechaosvanguard.co.uk" DNS server returned answer with no data	
11/9/2017 20:22:25	TSDNS	Info	TSDNS queried unsuccessfully 151.80.109.86:41144	
11/9/2017 20:22:25	TSDNS	Info	No TSDNS found	
11/9/2017 20:22:25	TSDNS	Info	TSDNS queried unsuccessfully 217.182.171.24:41144	
11/9/2017 20:22:25	TSDNS	Info	No TSDNS found	
11/9/2017 20:22:25	ClientUI	Info	Lookup finished: ip=151.80.109.86 port=9987 query=ts3.thechaosvanguard.co.uk error=0	
11/9/2017 20:22:25	ClientUI	Info	Resolve successful: 151.80.109.86:9987	
11/9/2017 20:22:25	ClientUI	Info	Initiating connection: 151.80.109.86:9987	
11/9/2017 20:22:25	ClientUI	Info	Connect status: Connecting	
11/9/2017 20:22:25	PktHandler	Devel	Puzzle solve time: 4	
11/9/2017 20:22:30	PktHandler	Info	Cleaning up connection because of 5 resends of COMMAND packet	
11/9/2017 20:22:30	ClientUI	Info	Connect status: Disconnected	
11/9/2017 20:22:30	ClientUI	Info	Failed to connect to server, want autoreconnect = 0