Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2014
    Posts
    2

    ts3server_startscript.sh: command not found

    Hello today i got the new licensekey from teamspeak support as they had to renew my npl. I changed the license and i was trying to start the server using putty but i got this error "ts3server_startscript.sh: command not found". The server have been online for like 2 years and i've never seen something like that, can somebody help me?

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    Edit ->> Please update your server! A server that did run for 2 years is outdated and insecure!


    The command to start the server instance isn't just ts3server_startscript.sh it is ./ts3server_startscript.sh start.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Evaluation] Bug in ts3server_startscript.sh
    By shadow_lmd in forum Server Support
    Replies: 2
    Last Post: September 5th, 2017, 02:34 PM
  2. error (ts3server_startscript.sh not found) after update
    By Dark-Angel in forum Linux / FreeBSD
    Replies: 4
    Last Post: March 4th, 2013, 01:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •