Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2017
    Location
    http://unitedworldminers.com
    Posts
    1

    How about some SSL?

    The calendar is showing me it's the year 2017.

    Name:  Selection_027.png
Views: 393
Size:  33.7 KB

    So why is there no SSL on http://www.teamspeak.com nor on the forums (http://forum.teamspeak.com)?

    This is just ludicrous and an unnecessary risk to everyone using this forum.

    Best regards
    FlatronEZ
    Last edited by FlatronEZ; December 14th, 2017 at 01:14 PM.

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    https://teamspeak.com/en/
    Works for me.

    For the forum, it would be easy to turn the switch on in cloudflare...

  3. #3
    Join Date
    June 2008
    Posts
    18,513
    The forum now also uses SSL
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #4
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •