Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2017
    Posts
    3

    "Invalid Server Password," Need help! Urgent!

    I play in a community that some of you may know as DoJrp, and I have a problem with their teamspeak server. On the server itself, which is safeguarded with a password, It is procedure that they have you bookmark the server during your recruitment so you don't forget the password. When I tried to connect yesterday morning, I got "Invalid Server Password," So I went over to the Public Relations server, WHICH DOESN'T HAVE A PASSWORD, YET STILL GOT "Invalid Server Password." I can't play this until I can get back on teamspeak, I've tried connecting on my phone, and another computer. Same error. Please help

  2. #2
    Join Date
    June 2008
    Posts
    18,303
    Following is possible:

    The server(s) now have a password
    or the password was changed
    or you connect to the wrong server
    or you entered the wrong password.

    Double check all of them and read your client log to make sure you connected to right server IP.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Option 5: Your ISP's DNS server failed to resolve SRV and sent you to the wrong server.

  4. #4
    Join Date
    December 2017
    Posts
    3
    I have no idea what you just said. Could you maybe break it down into more simple language, and maybe give me a solution to it?
    Thanks

  5. #5
    Join Date
    June 2008
    Posts
    18,303
    What numma said is part of "or you connect to the wrong server" and the reason why i did add the last sentence to my reply.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    December 2017
    Posts
    3
    Something Iíve also noticed is that my MAC Address has changed since I got a new motherboard (The day the problems began is the day I got the board) could this have anything to do with it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server asks for password OR entered password is invalid
    By CornBread in forum Server Support
    Replies: 26
    Last Post: November 19th, 2019, 08:58 AM
  2. Replies: 2
    Last Post: August 20th, 2016, 10:40 AM
  3. Replies: 0
    Last Post: November 21st, 2014, 09:23 PM
  4. [Resolved] [Urgent] Channel Admin "Ignore Password" Permission
    By Knight Rider in forum Permission System
    Replies: 5
    Last Post: December 17th, 2013, 07:23 PM
  5. "Invalid Server Password"; Error
    By Rainier in forum Windows
    Replies: 1
    Last Post: April 15th, 2013, 08:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •