Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    January 2018
    Posts
    1

    Keine Verbindung zu Server möglich [Libary fehlt]

    Guten Abend,
    ich habe leider das Problem, dass wenn ich Teamspeak per Commandline starte, folgende fehlermeldung Bekomme:
    "./ts3client_linux_amd64: error while loading shared libraries: libquazip.so: cannot open shared object file: No such file or directory"

    und das obwohl die Datei im verzeichnis liegt.
    ich nutze CentOS7
    und TS-Ver.3.1.7

    Mit freundlichen Grüßen
    Pascal
    Last edited by dante696; January 6th, 2018 at 11:06 AM. Reason: moved to client section

  2. #2
    Join Date
    June 2008
    Posts
    17,815
    Das ist kein Bug.

    Der Client wird auf Linux per ./ts3client_runscript.sh gestartet.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Keine IPv6 Verbindung möglich
    By blue232 in forum Windows
    Replies: 2
    Last Post: January 16th, 2017, 02:48 PM
  2. TS3 auf Ubuntu 16.04 - Keine Verbindung möglich
    By nvd126 in forum Linux / FreeBSD
    Replies: 5
    Last Post: December 20th, 2016, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •