Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    November 2016
    Posts
    6

    My style does install but isn't listed

    Today i created a style and did everything for the installer.
    It shows me
    Name:  installer.PNG
Views: 315
Size:  5.4 KB
    but it dont install the style

  2. #2
    Join Date
    June 2008
    Posts
    18,025
    Something was installed.

    Maybe you did put your addon files from your zip into wrong folder?
    Maybe you have or had more than 1 client installed and start the wrong one.

    Guesses over guesses with that lack of details.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    November 2016
    Posts
    6
    okay here are some more details
    i put everything from the style into the zip
    and i created the package ini with

    after i started the installer i can click on install and than it shows me successfull installed
    i sent the launcher to a friend and for him it shows the same but i wasnt installed
    he cant find the style on his pc

    Name = Green Design
    Type = Style
    Author = Viper, D.E Grafix
    Version = 1.0
    Platforms = win32, win64, mac
    Description = "This is a green design for your Teamspeak."


    [No_Risk.ts3_style]
    package.ini
    No_Risk
    NoRisk.qss
    NoRisk_chat.qss
    images
    Logo Transparent.png
    skin.jpg

  4. #4
    Join Date
    January 2017
    Posts
    4
    I have the same problem

    [package.ini]
    Name = Baumwollpflücker Design
    Type = Style
    Author = Matze Hunter
    Version = 1.0
    Platforms = win32, win64, mac
    Description = "This is a Baumwollpfluecker Design."

    [bwollTS.ts3_style]
    package.ini
    bwoll
    bwoll.qss
    bwoll_chat.qss
    bwollTS
    bg.png
    chatlog.png


    Im very new to this, but is there maybe an more accurate (or understandable tut), on how to do this?
    I would like to Upload the skin to the Addon Site, so our Community member can Install the Skin easily (or at least easier and safer, than unziping something somewhere).
    Last edited by Matthias Burns; January 9th, 2018 at 03:47 PM.

  5. #5
    Join Date
    June 2008
    Posts
    18,025
    You both have no styles folder?
    Only the package.ini and styles folder belong into root path.

    Edit
    We have a detailed documentation for this on forum
    https://forum.teamspeak.com/threads/...kage-Installer

    Edit 2
    Posts with off-topic removed
    Last edited by dante696; January 9th, 2018 at 11:06 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    January 2017
    Posts
    4
    Thanks, that worked.

  7. #7
    Join Date
    November 2016
    Posts
    6
    for me too thy

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] My Server isn´t listed on Webserverlist
    By DeadHunter in forum Linux / FreeBSD
    Replies: 2
    Last Post: June 18th, 2011, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •