Hi!

Since the 3.1.0 the server communicate permanently with the accounting system. So can you add an option on the instance to always requiring the latest client update without having to update manually the client_min_* permissions?

The latest clients versions can be communicated through this API each time the accounting is requested and the server will update itself all virtualserver.

Thank you !