Forum

Results 1 to 15 of 17

Hybrid View

  1. #1
    Join Date
    February 2018
    Posts
    9

    lost file transfer connection

    Hallo
    ich habe einen TS3 Server(sowohl 32 als auch 64bit) auf einem V-Server(Windows Servver 2016 Standard Bld 1607) von Strato erstellt.
    beide funktionieren soweit gut (natürlich einzeln)
    Beim Avatar hochladen (manchmal auch bei Filetransfer) kommt die Meldung (lost file transfer connection)
    die Datei wird allerdings auf dem Server angelegt
    wenn ich über den Server einen Clieten starte funktioniert es(allerding nur mit der internen ip)

    Was habe ich bisher versucht:
    - andere Ports über ts3server.ini
    - Firewall auf Client und Server ausgeschalten
    - Rechte in TS3 vergeben
    - alle Beiträge hier im Forum gelesen
    - stundennlang im Netz nach Lösungen gesucht

    Das eigenartige ist, daß es manchmal bei einigen funtioniert?!?

    ich hoffe ihr könnt mir helfen

    Grüße
    Mario
    Last edited by Mario R.; February 10th, 2018 at 05:59 PM.

  2. #2
    Join Date
    January 2013
    Location
    Thüringen
    Posts
    329
    Hast du den Filetransfer Port geöffnet? Der Port 30033 TCP muss offen sein.

  3. #3
    Join Date
    October 2016
    Location
    Berlin, Berlin, Germany
    Posts
    160
    Quote Originally Posted by Rikku View Post
    Hast du den Filetransfer Port geöffnet? Der Port 30033 TCP muss offen sein.
    Ich gehe mal davon aus das es ein Bug im neusten Client/Server (3.1) gibt.

    Update:
    Verbindest du dich mit einer IPv4-Adresse auf deinen TeamSpeak 3 Server?
    Last edited by SossenSystems; February 12th, 2018 at 12:26 AM.

  4. #4
    Join Date
    February 2018
    Posts
    9
    Port ist offen (geprüft und auch andere Ports probiert)

    ja. ich verbinde mich über IPv4

  5. #5
    Join Date
    February 2018
    Posts
    9
    Quote Originally Posted by SossenSystems View Post

    Update:
    Verbindest du dich mit einer IPv4-Adresse auf deinen TeamSpeak 3 Server?
    ja, ich verbinde mich über IPv4

  6. #6
    Join Date
    February 2018
    Posts
    9
    das Problem besteht auch bei Version 3.1.0 immer noch

  7. #7
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,342
    Das ist ein Problem mit der Firewall würde ich sagen. Auf jeden Fall kein TeamSpeak-Problem.

    SossenSystems "Bug" saß übrigens vor dem Computer und hat den Server nur für Voice auf eine IPv6-Adresse gebindet, den Dateitransfer aber ausdrücklich nur auf IPv4.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost file transfer connection
    By assowargames in forum Windows
    Replies: 1
    Last Post: April 18th, 2017, 03:31 PM
  2. Lost file transfer connection
    By letopisec in forum Linux / FreeBSD
    Replies: 0
    Last Post: January 28th, 2017, 04:42 PM
  3. lost file transfer connection
    By willy_sunny in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: March 11th, 2011, 09:07 AM
  4. lost file transfer connection
    By xEvAngelx in forum Linux / FreeBSD
    Replies: 12
    Last Post: June 24th, 2010, 06:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •