Forum

Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    February 2018
    Posts
    9

    lost file transfer connection

    Hallo
    ich habe einen TS3 Server(sowohl 32 als auch 64bit) auf einem V-Server(Windows Servver 2016 Standard Bld 1607) von Strato erstellt.
    beide funktionieren soweit gut (natürlich einzeln)
    Beim Avatar hochladen (manchmal auch bei Filetransfer) kommt die Meldung (lost file transfer connection)
    die Datei wird allerdings auf dem Server angelegt
    wenn ich über den Server einen Clieten starte funktioniert es(allerding nur mit der internen ip)

    Was habe ich bisher versucht:
    - andere Ports über ts3server.ini
    - Firewall auf Client und Server ausgeschalten
    - Rechte in TS3 vergeben
    - alle Beiträge hier im Forum gelesen
    - stundennlang im Netz nach Lösungen gesucht

    Das eigenartige ist, daß es manchmal bei einigen funtioniert?!?

    ich hoffe ihr könnt mir helfen

    Grüße
    Mario
    Last edited by Mario R.; February 10th, 2018 at 05:59 PM.

  2. #2
    Join Date
    January 2013
    Location
    Thüringen
    Posts
    329
    Hast du den Filetransfer Port geöffnet? Der Port 30033 TCP muss offen sein.

  3. #3
    Join Date
    October 2016
    Location
    Berlin, Berlin, Germany
    Posts
    160
    Quote Originally Posted by Rikku View Post
    Hast du den Filetransfer Port geöffnet? Der Port 30033 TCP muss offen sein.
    Ich gehe mal davon aus das es ein Bug im neusten Client/Server (3.1) gibt.

    Update:
    Verbindest du dich mit einer IPv4-Adresse auf deinen TeamSpeak 3 Server?
    Last edited by SossenSystems; February 12th, 2018 at 12:26 AM.

  4. #4
    Join Date
    February 2018
    Posts
    9
    Port ist offen (geprüft und auch andere Ports probiert)

    ja. ich verbinde mich über IPv4

  5. #5
    Join Date
    February 2018
    Posts
    9
    Quote Originally Posted by SossenSystems View Post

    Update:
    Verbindest du dich mit einer IPv4-Adresse auf deinen TeamSpeak 3 Server?
    ja, ich verbinde mich über IPv4

  6. #6
    Join Date
    February 2018
    Posts
    9
    das Problem besteht auch bei Version 3.1.0 immer noch

  7. #7
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,341
    Das ist ein Problem mit der Firewall würde ich sagen. Auf jeden Fall kein TeamSpeak-Problem.

    SossenSystems "Bug" saß übrigens vor dem Computer und hat den Server nur für Voice auf eine IPv6-Adresse gebindet, den Dateitransfer aber ausdrücklich nur auf IPv4.

  8. #8
    Join Date
    February 2018
    Posts
    9
    Quote Originally Posted by numma_cway View Post
    Das ist ein Problem mit der Firewall würde ich sagen. Auf jeden Fall kein TeamSpeak-Problem.

    SossenSystems "Bug" saß übrigens vor dem Computer und hat den Server nur für Voice auf eine IPv6-Adresse gebindet, den Dateitransfer aber ausdrücklich nur auf IPv4.
    ich hatte die Firewall auch schon auf dem Server- und dem Client-Rechner ausgeschalten
    und "lost file transfer connection" heißt für mich, daß die Verbindung schon bestand

  9. #9
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,341
    Ist korrekt. Es gibt technisch überhaupt keinen Unterschied zwischen Icons, Avataren und Dateien. Auch dem Server ist der Unterschied nicht bekannt. Wenn eins davon nicht immer funktioniert, liegt es folglich nicht am TeamSpeak-Server sondern an einer Fehlkonfiguration der Firewall durch dich oder deinen Anbieter. Man könnte den genauen Grund mit Wireshark analysieren, wenn man entsprechend Ahnung von TCP hat.

  10. #10
    Join Date
    February 2018
    Posts
    9
    Quote Originally Posted by numma_cway View Post
    Ist korrekt. Es gibt technisch überhaupt keinen Unterschied zwischen Icons, Avataren und Dateien. Auch dem Server ist der Unterschied nicht bekannt. Wenn eins davon nicht immer funktioniert, liegt es folglich nicht am TeamSpeak-Server sondern an einer Fehlkonfiguration der Firewall durch dich oder deinen Anbieter. Man könnte den genauen Grund mit Wireshark analysieren, wenn man entsprechend Ahnung von TCP hat.
    erstmal vielen Dank für deine Hilfe

    - die Datein werden ja auf dem Server gespeichert, auch in der Datenbank
    - wenn die Firewall aus ist kann sie ja nicht falsch konfiguriert sein

    mir scheint die Rückmeldung vom Server, das alles erledigt ist, zu fehlen

  11. #11
    Join Date
    August 2013
    Location
    Germany
    Posts
    540
    Nur weil du deine VPS firewall ausgeschaltet hast heisst das nicht das dein anbieter/rechenzentrum nicht eine eigene firewall an hat

  12. #12
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,341
    Der Server sendet keine Bestätigung.

  13. #13
    Join Date
    February 2018
    Posts
    9
    Quote Originally Posted by Bluscream View Post
    Nur weil du deine VPS firewall ausgeschaltet hast heisst das nicht das dein anbieter/rechenzentrum nicht eine eigene firewall an hat
    da gebe ich dir Recht
    hast du eine Idee, wie ich das umgehen könnte?

  14. #14
    Join Date
    August 2013
    Location
    Germany
    Posts
    540
    Umgehen kannst du die nicht höchstens nachfragen ob die schon mit der neusten TS version getestet wurde oder was die halt alles blockt.

  15. #15
    Join Date
    February 2018
    Posts
    9
    nachdem ich das Bandbreitenlimit reduziert habe ist die Fehlermeldung weg und man kann Avatare und Sonstiges hochladen

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost file transfer connection
    By assowargames in forum Windows
    Replies: 1
    Last Post: April 18th, 2017, 03:31 PM
  2. Lost file transfer connection
    By letopisec in forum Linux / FreeBSD
    Replies: 0
    Last Post: January 28th, 2017, 04:42 PM
  3. lost file transfer connection
    By willy_sunny in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: March 11th, 2011, 09:07 AM
  4. lost file transfer connection
    By xEvAngelx in forum Linux / FreeBSD
    Replies: 12
    Last Post: June 24th, 2010, 06:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •