Results 1 to 5 of 5
  1. #1
    Join Date
    March 2018

    Push to talk is working like voice activation

    Like i said in tittle i assign NUM5 and i dont need to press it to hear me

  2. #2
    Join Date
    June 2008
    Push to talk is not active in current capture profile or your NUM5 key is stuck.

    1. Check your capture profile under settings -> options and set PTT
    (2. In case you have a second capture profile) Open your bookmarks manager and select Advanced. Now you can see and set the capture profile for your bookmark(s). Ser the capture profile where PTT is set. And then reconnect to server.

    edit for next user with that problem.
    Or an installed custom plugin is doing that.
    Try to delete the plugin(s) that could cause this
    Last edited by dante696; May 5th, 2018 at 06:36 PM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    March 2018
    I found the solution i had to delete plugins which i installed and after that everything is working properly

  4. #4
    Join Date
    May 2018

    Push-To-Talk acts like Voice Activation

    Everytime I enable push to talk it still works like voice activation. To have a push to talk sort of thing I need a key binding for muting and unmuting my mic, which is really annoying. The push to talk key still activates my mic, but talking also activates my mic.

    This is very annoying, because I don't want to uninstall to fix or revert all of my settings.

    It's been happening for a while, and I have tried fiddling with the settings on multiple occasions.

    Here are my voice settings:
    Version: 3.1.8 Windows
    Last edited by dante696; May 5th, 2018 at 06:36 PM. Reason: merged

  5. #5
    Join Date
    May 2018

    Ts3 voice activation on although I have not set it?

    Hello I have a problem on Ts3. I've set it to push to talk. It works, but when I'm talking, even though I do not hold down the push-to-talk button, my friends hear me. It happened when I tried to make a music bot. On the Musikbot profile I have been on a permanent basis so it makes no sense that it is because of that. When I connecte on the server I selected my standard profile. So I have everything on standard.
    Last edited by dante696; May 10th, 2018 at 12:44 AM. Reason: merged

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Voice Activation and Push-To-Talk
    By ROFL1 in forum Windows
    Replies: 1
    Last Post: September 30th, 2015, 09:30 AM
  2. Push to talk / voice activation issues
    By SmileyGirl in forum iOS
    Replies: 3
    Last Post: November 29th, 2013, 10:10 AM
  3. Push to Talk and Voice Activation
    By tazmo8448 in forum Client Support
    Replies: 2
    Last Post: May 16th, 2012, 06:10 PM
  4. Voice activation - Enforcing push-to-talk
    By Helicon in forum macOS
    Replies: 5
    Last Post: January 2nd, 2010, 05:44 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts