Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 1 of 1

Threaded View

  1. #1
    Join Date
    April 2018

    Clownfish not working with Teamspeak

    I have been using Clownfish for Teamspeak for months but after the recent upgrade, it's not working. It shows an error like "Device is not configured". I downloaded another version from here. It worked for one week and then again starting showing the same error. Is there any solution to this?

    TeamSpeak can not help you. Please contact the addon auhtor.
    Last edited by dante696; April 9th, 2018 at 08:57 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mic problems after using clownfish
    By IronmanFanboy in forum Windows
    Replies: 0
    Last Post: March 19th, 2016, 05:04 AM
  2. Replies: 1
    Last Post: March 5th, 2016, 05:41 PM
  3. When you use Clownfish can other people tell you have it?
    By Alectron in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: August 23rd, 2015, 01:31 AM
  4. Can other users see that i use clownfish?
    By marquancez in forum Client Plugins / Lua Scripts
    Replies: 1
    Last Post: August 4th, 2015, 11:28 AM
  5. Clownfish for Teamspeak
    By bo_shark in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: February 12th, 2014, 09:27 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts