Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    August 2015
    Posts
    14

    min. client version on 3.1.0 license

    Hi, is there any way to set on 3.1.0 ts3 license that min. client version would be 3.0.19?? I tried with client builds numbers but it doesn't work, is it something with new license or?

  2. #2
    Join Date
    August 2013
    Location
    Germany
    Posts
    542
    Yes, they hardcoded a new minimal version because the old client's can't handle the extra handshake that was introduced with the new licensing system.

  3. #3
    Join Date
    August 2015
    Posts
    14
    So It cannot be fixed?

  4. #4
    Join Date
    September 2012
    Posts
    6,048
    Minimum client version for 3.1.x servers is client 3.1.7, anything below that won't be able to connect. There is no legitimate reason to be using any client older than that anyway.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  5. #5
    Join Date
    August 2015
    Posts
    14
    well that's stupid for users that cannot update their ts client versions, it should be configurable to put any client version as minimum, If anything happens that have nothing to do with teamspeak but hoster of teamspeak

  6. #6
    Join Date
    September 2012
    Posts
    6,048
    Even if you were able to configure old clients as minimum, you'd get an error when attempting to connect, because the new server doesn't understand the old clients and vice versa.
    When sending PMs please make sure to include a reference link to the thread in question in the body of your message.

  7. #7
    Join Date
    December 2015
    Posts
    230
    Quote Originally Posted by Martinn View Post
    well that's stupid for users that cannot update their ts client versions, it should be configurable to put any client version as minimum, If anything happens that have nothing to do with teamspeak but hoster of teamspeak
    Ever tried to plug a USB Type-A connector into a micro USB? If no, go try it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] How to set MIN CLIENT VERSION
    By BobBart in forum Server Support
    Replies: 15
    Last Post: February 28th, 2018, 10:41 AM
  2. Replies: 1
    Last Post: November 18th, 2016, 10:28 PM
  3. Client Version FIX Server Version 3.0.7-beta
    By avats in forum Linux / FreeBSD
    Replies: 1
    Last Post: February 19th, 2013, 09:06 AM
  4. iOS Client version
    By Mildur in forum iOS
    Replies: 14
    Last Post: October 7th, 2011, 08:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •