Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    July 2018
    Posts
    1

    Teamspeak Server Stopped working after Factorio server installed.

    So i have a Virtural server on digital ocean, and the teamspeak server running on it worked before hand. But after i installed a headless factorio server onto the droplet the teamspeak stopped working.

    is this a case of they won't work together at all or do i need to change a few bits to get them to work together?

  2. #2
    Join Date
    June 2008
    Posts
    18,506
    Could you please define what isn't working?
    Not working anymore doesn't tell us any detail.

    Please share your server version and server log 0.
    Make sure ports of Factorio and the TS server aren't the same.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server stopped working?
    By t_papaccio in forum Windows
    Replies: 1
    Last Post: December 22nd, 2014, 05:08 PM
  2. TeamSpeak 3 server suddenly stopped working.
    By RedCat in forum Server Support
    Replies: 1
    Last Post: March 7th, 2013, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •