Quote Originally Posted by iaknan View Post
try this.
settings->privacy->microphone turn on.
This was exactly the fix for me. Weird how it didn't matter if this Windows setting was on or off before the update, but now it has to be on... and it doesn't even need explicit permission for TeamSpeak (as it's not even in the list). But fixed. Thanks for pointing this out.