Forum

Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25
  1. #16
    Join Date
    August 2013
    Location
    Germany
    Posts
    541
    Why has this been omitted from the Changelog?

  2. #17
    Join Date
    October 2003
    Location
    Germany
    Posts
    2,528
    Quote Originally Posted by Bluscream View Post
    Why has this been omitted from the Changelog?
    Probably just a copy & paste error in the announcement thread... the changelogs in the server packages contain that info.

  3. #18
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,800
    Seams that since this update on servers I where I have the Default Channel in the bookmark to a passworded channel I'm getting kicked to the server default channel on join, but my client knows the password as all I have to do after getting kicked to the server default is to double click the passworded channel I should have joined and I get in fine. If I have permissions for ignoring passwords on channel join the default in my bookmark works, but this permission has not always been needed for the bookmark default channel to work.

    Client: Windows 3.1.9
    Server: Linux 3.2.0
    Last edited by Screech; June 5th, 2018 at 01:30 PM.

  4. #19
    Join Date
    June 2008
    Posts
    18,396
    update 2
    The issue i could reproduce is an old client problem and independent from server.

    I create a channel (doesn't matter if password is set) and store this one in the bookmark manager.
    Then i connect to the server and land in the channel.
    Now I delete the channel and recreate it with same name and rejoin the bookmark.
    Now i land in default channel.

    The reason is that the bookmark stored the channel ID and that one is always used on connect but will fail since channel ID was deleted.

    old update 1
    I can reproduce this on stable client. I did test with a newer unreleased version.

    Still need to retest if this is new for server 3.2.0 or just a client problem.

    --- Original post below ---

    And you are sure that the password in bookmark is still valid?
    I tried that and had no issue as Guest (with and without CA target channel) as long password in bookmark was right.

    Hint: The password used on connect isn't checked against saved password or channel group.
    Last edited by dante696; June 5th, 2018 at 03:23 PM. Reason: added "or channel group"
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #20
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,800
    Quote Originally Posted by dante696 View Post
    update 2
    The issue i could reproduce is an old client problem and independent from server.

    I create a channel (doesn't matter if password is set) and store this one in the bookmark manager.
    Then i connect to the server and land in the channel.
    Now I delete the channel and recreate it with same name and rejoin the bookmark.
    Now i land in default channel.

    The reason is that the bookmark stored the channel ID and that one is always used on connect but will fail since channel ID was deleted.

    old update 1
    I can reproduce this on stable client. I did test with a newer unreleased version.

    Still need to retest if this is new for server 3.2.0 or just a client problem.

    --- Original post below ---

    And you are sure that the password in bookmark is still valid?
    I tried that and had no issue as Guest (with and without CA target channel) as long password in bookmark was right.

    Hint: The password used on connect isn't checked against saved password or channel group.
    I think my issue was I forgot to manually update the channel password in the bookmark. Since I've manually updated the channel password it has worked as I think the bookmark should. I was thinking that when I click use current channel button in the bookmark editor that if the client knew the current password to the channel I'm in it would also update that box in the bookmark.

  6. #21
    Join Date
    October 2013
    Posts
    12

    Question new Emoji

    We have enabled the use of Unicode emojis, we hope to see some creative use on your servers.
    This works in all places where the server deals with text, nicknames, channel names, chat etc.


    How can I use this feature ?
    The emoji are not working for me

    Thanks
    Last edited by dante696; June 12th, 2018 at 02:11 PM. Reason: merged

  7. #22
    Join Date
    March 2018
    Posts
    58
    You could use 3.2.0 server version

  8. #23
    Join Date
    June 2008
    Posts
    18,396
    Make sure you are connected on a server with version 3.2.
    Then search for an Emoji list on Google and copy the desired Emoji.
    Go back int the client and Paste the Emoji into chat or nickname or channel name.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  9. #24
    Join Date
    October 2013
    Posts
    12
    yep it's working

    offensive image removed
    Last edited by dante696; June 12th, 2018 at 03:34 PM.

  10. #25
    Join Date
    July 2018
    Posts
    3

    Working

    I just download this new version and It worked well for me in Windows 10, no problems util now and enjoy the new emoji. Thx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Discussion] TeamSpeak 3 Server 3.1.3
    By Chris in forum Suggestions and Feedback
    Replies: 2
    Last Post: April 28th, 2018, 01:26 AM
  2. [Discussion] TeamSpeak 3 server 3.1.2
    By Chris in forum Suggestions and Feedback
    Replies: 0
    Last Post: April 23rd, 2018, 10:03 AM
  3. [Discussion] TeamSpeak 3 Server 3.1.0
    By Chris in forum Suggestions and Feedback
    Replies: 24
    Last Post: February 21st, 2018, 02:02 PM
  4. [Discussion] TeamSpeak 3 Server 3.0.13
    By Chris in forum Suggestions and Feedback
    Replies: 96
    Last Post: September 24th, 2017, 03:45 AM
  5. [Discussion] TeamSpeak 3.1.1 Beta Discussion
    By Chris in forum Suggestions and Feedback
    Replies: 15
    Last Post: February 10th, 2017, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •