Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    April 2018
    Posts
    1

    License problem on ts3 server

    Hi

    I am going to try again to get some assistance from the guru's on the forum as my previous post was moved to an already old post and therefore never got any assistance.

    I have reinstalled TS3 and copied the license file over to the correct folder, restarted, shut down and restarted again.. but still the license says "no license". It would be greatly appreciated if someone could assist with this problem. Thanks

    Regards

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    Why do you think it was merged into this existing thread?
    The answer for your problem was in there. Directly in post #2 of this thread.

    Click me to read mentioned Post #2
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: September 23rd, 2016, 03:31 PM
  2. [Resolved] Problem starting the server. License port
    By ethoxyethaan in forum Linux / FreeBSD
    Replies: 11
    Last Post: August 12th, 2015, 12:52 AM
  3. Replies: 8
    Last Post: March 2nd, 2014, 07:57 PM
  4. Problem with license key?
    By Sorris in forum Windows
    Replies: 16
    Last Post: November 30th, 2010, 04:36 PM
  5. License problem
    By nsateam in forum Server Support
    Replies: 0
    Last Post: January 4th, 2010, 08:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •