I'm using the TeamSpeak 3.1.9 64 bit client on Windows 10 1803 64 bit. The server is running TeamSpeak 3.2.0 on Linux 64 bit.

For the life of me, I can not get attenuation working. It is set in the Windows sound control panel under the communications tab (the 80% option is selected) but when I start playing music while using the Teamspeak 3 client attenuation is not working when other people are talking, and I can't find any extra settings in the TeamSpeak 3 client to do the same thing.

Does anyone know how to get this working at all?

Any help is appreciated .