Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 2 of 2
  1. #1
    Join Date
    June 2018

    Whisper list issues

    When first using my server yesterday I was able to use whisper lists. I had the button assigned as my mouse 4 button. Then later I was getting "No Whisper Target Found" message, So I erased and tried to remake the whisper list. Now no matter what button, or list content I use I get the same error. Also Every time I try to bind Mouse 4 as anything I get an alert that it is being used, I've cleared all my keybinds and it still gives me the message. When I use the whisper function I get this warning:

    Warning Invalid whisperlist UID when starting whisper

  2. #2
    Join Date
    June 2018
    I have uninstalled and reinstalled the application and the problem still persists. Any help would be greatly appreciated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whisper List
    By StarGalaxy[Superman] in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 6th, 2011, 07:26 AM
  2. Whisper List
    By cenzo in forum Client Support
    Replies: 1
    Last Post: January 9th, 2011, 02:31 PM
  3. Whisper List?
    By KeiKurono in forum Client Support
    Replies: 1
    Last Post: November 30th, 2010, 12:41 AM
  4. [No bug?] Whisper List
    By Kerflumoxed in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: August 11th, 2010, 07:17 PM
  5. Whisper List - A must have for me!
    By TRPash in forum Suggestions and Feedback
    Replies: 0
    Last Post: February 7th, 2010, 05:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts