Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    March 2017
    Posts
    2

    Ubuntu 14.04 first time hosting problems.

    Hello I am trying to make a ts3 server on my VPS but I can't get it to work. I have created the server and installed ts3 and it says that it is running but I cannot connect to it using my external IP. I have followed this tutorial:
    https://www.globo.tech/learning-cent...ver-ubuntu-14/

    This is my external ip.

    Your External IP

    88.198.50.201

    Port Range

    24100 to 24119

    Here is my netstats.
    https://gyazo.com/e1310ad9a8330c12849501a2c68e47b4

    Any help is appreciated.

  2. #2
    Join Date
    March 2017
    Posts
    2
    got it working, can close thread

  3. #3
    Join Date
    April 2013
    Location
    Germany
    Posts
    86
    you better change your SSH port and remove the the IP from the froums, now people have your IP and SSH port, if your server is not very well secured, they can easily bruteforce root user or try something else that I can't share publicly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hosting for first time
    By Pepitojuan in forum General Questions
    Replies: 4
    Last Post: April 28th, 2018, 02:45 PM
  2. Replies: 1
    Last Post: May 6th, 2016, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •