Forum

Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Join Date
    June 2008
    Posts
    18,300
    Quote Originally Posted by Semen31 View Post
    How long does it take to solve the problem?
    We can't fix or solve this. It's a bug in Google's Play Store version 10.7.17 and 10.7.18.

    We don't know when Google pushes out their update to version 10.7.19.
    A workaround could be that clearing Play Store data on device could solve temporary the problem.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  2. #17
    Join Date
    July 2018
    Posts
    2
    Quote Originally Posted by dante696 View Post
    It looks like there is a bug with license check in Goolge's Playstore
    https://issuetracker.google.com/issues/110978499

    Our app does use the license check to validate that client is bought on store.

    Update
    The Play store needs to update to version v10.7.19 to fix this bug.
    This may take a day till update appears on all devices. I did not get the update yet.
    Quote Originally Posted by dante696 View Post
    We can't fix or solve this. It's a bug in Google's Play Store version 10.7.17 and 10.7.18.

    We don't know when Google pushes out their update to version 10.7.19.
    A workaround could be that clearing Play Store data on device could solve temporary the problem.
    I solved the problem by simply downloading from the Internet version 10.7.1

  3. #18
    Join Date
    June 2008
    Posts
    18,300
    Risky to download a apk for the Play Store but also a way to solve this.
    I did not want to suggest this. Who knows what is included in that APK.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  4. #19
    Join Date
    July 2018
    Posts
    1

    Update to v10.7.19 works.

    Quote Originally Posted by dante696 View Post
    It looks like there is a bug with license check in Goolge's Playstore
    https://issuetracker.google.com/issues/110978499

    Our app does use the license check to validate that client is bought on store.

    Update
    The Play store needs to update to version v10.7.19 to fix this bug.
    This may take a day till update appears on all devices. I did not get the update yet.
    I can confirm the update to v10.7.19 of the Google Play store solved the issue for me.

    I was able to force it to update by going to Settings > Apps > Google Play > Press the version. It states it'd download + install a new version of the Play Store.

  5. #20
    Join Date
    June 2008
    Posts
    18,300
    Quote Originally Posted by Xinouth View Post
    I can confirm the update to v10.7.19 of the Google Play store solved the issue for me.

    I was able to force it to update by going to Settings > Apps > Google Play > Press the version. It states it'd download + install a new version of the Play Store.
    Thank you for sharing this information.

    You also can check for an update when you open the Play Store -> Settings and touch on Play Store-Version.
    Sadly on my devices there is no update at this moment.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #21
    Join Date
    June 2018
    Posts
    2
    Quote Originally Posted by Xinouth View Post
    I can confirm the update to v10.7.19 of the Google Play store solved the issue for me.

    I was able to force it to update by going to Settings > Apps > Google Play > Press the version. It states it'd download + install a new version of the Play Store.
    Works like a charm. Thanks a lot. Im going to quote you in my initial post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Infinite Token Prompt
    By numma_cway in forum Bug Reports [EN/DE]
    Replies: 5
    Last Post: October 11th, 2018, 09:33 AM
  2. Icons not loading
    By jossei666 in forum Client Support
    Replies: 1
    Last Post: July 1st, 2013, 01:54 PM
  3. [Resolved] infinite mute?
    By MuahamnFirst in forum Windows
    Replies: 8
    Last Post: September 17th, 2012, 06:23 PM
  4. Client gets disc, infinite loop.
    By rejnie in forum Windows
    Replies: 1
    Last Post: December 7th, 2011, 08:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •