Forum

Results 1 to 10 of 10

Hybrid View

  1. #1
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    444

    "Server is running" but it's still offline

    I'm tryin' to update my Teamspeak Server from 3.0.12 to 3.2.0
    and I did follow the instructions, and everything seems to have worked, but after the install/upgrade, I couldn't start the server anymore, after a few restarts still didn't work at all. The server says (ts3server_startscript status) replies: "Server is running" but none can connect to the server.

    The teamspeak server is running on a linux machine/server (debian 8).
    And yes: I accepted the license.

    Did someone had similar experiences or who can help me out?
    Last edited by dante696; July 7th, 2018 at 11:09 AM. Reason: size 5 doesn't make it more readable.

  2. #2
    Join Date
    June 2008
    Posts
    18,305
    Read server Log 0 and the one from virtual server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    444
    2018-07-07 19:45:07.200959|INFO |VirtualServerBase|8 |stopped

    that's it.

  4. #4
    Join Date
    June 2008
    Posts
    18,305
    That was log 8.
    But what about log 0 I did mention?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2017
    Location
    Switzerland
    Posts
    444
    ts3server_2018-07-08__02_10_41.147800_0.log - the very first log after the install/upgrade

    2018-07-08 02:10:41.147942|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.0.12.4 (2016-04-25 15:16:45)
    2018-07-08 02:10:41.148175|INFO |ServerLibPriv | |SystemInformation: Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.51-3 (2017-12-13) x86_64 Binary: 64bit
    2018-07-08 02:10:41.148225|WARNING |ServerLibPriv | |The system locale is set to "C" this can cause unexpected behavior. We advice you to repair your locale!
    2018-07-08 02:10:41.154132|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2018-07-08 02:10:41.154198|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2018-07-08 02:10:41.157127|INFO |DatabaseQuery | |checking database integrity (may take a while)

  6. #6
    Join Date
    June 2008
    Posts
    18,305
    Please compare the logs with same time.
    The one on next restart is quiet useless. It doesn't show what happened before.

    At the moment it looks like the virtual server was stopped manually, when there are no error in log 0.

    You may enable more logging on virtual server to make sure no one stops the server via ServerQuery.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server keeps going offline
    By SgtCheesepuffs in forum Server Support
    Replies: 1
    Last Post: March 26th, 2015, 08:17 AM
  2. How to obtain a Offline License (Offline AAL)
    By florian_fr40 in forum General Questions
    Replies: 11
    Last Post: May 23rd, 2012, 02:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •