Forum


Notice to all users

We are migrating towards a new forum system located at community.teamspeak.com, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3

Hybrid View

  1. #1
    Join Date
    June 2016
    Location
    Serbia
    Posts
    108

    Forum Mixed Content Problem (https)

    Hallo,

    Sobald ich das Forum aufrufe, wird mir: "Die Verbindung zu dieser Website ist nicht uneingeschränkt sicher" angezeigt.


    Fix:

    vorher:
    src="http://www.teamspeak.com/assets/images/TeamSpeak-dark.svg"

    nachher:
    src="https://www.teamspeak.com/assets/images/TeamSpeak-dark.svg"
    Last edited by Dorde; July 8th, 2018 at 07:39 PM.

  2. #2
    Join Date
    June 2011
    Location
    Germany
    Posts
    4,368
    Man sollte immer absolute Links verwenden und keine URIs. Also so:
    /assets/images/TeamSpeak-dark.svg

  3. #3
    Join Date
    June 2016
    Location
    Serbia
    Posts
    108
    Quote Originally Posted by numma_cway View Post
    Man sollte immer absolute Links verwenden und keine URIs. Also so:
    /assets/images/TeamSpeak-dark.svg
    Hast recht! War nur nen schneller Fix

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] HTTPS/SSL Banner Error
    By Blackglade in forum Bug Reports [EN/DE]
    Replies: 12
    Last Post: July 23rd, 2014, 01:56 PM
  2. Forum problem
    By teravibe in forum Suggestions and Feedback
    Replies: 1
    Last Post: October 16th, 2012, 09:39 PM
  3. Forum Icons problem
    By Jordi in forum General Questions
    Replies: 2
    Last Post: April 2nd, 2012, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •