Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 6 of 6
  1. #1
    Join Date
    August 2018

    Android App Audio Bluetooth Headset Issue

    Hi there,

    I just bought the ts3 android app.

    Those are my settings (I dont know if they are even relevant):
    AGC => off
    Handsfree => off
    Bluetooth => on

    => I actually tried out every combination here^^

    My bluetooth is connected and the audio output is coming to my headset...that works fine.

    But for the audio input it is always taking the phone input, and not the headset input.

    Phone: Pixel 2
    Version: Android 8.1.0

    Can anyone help me with this?

    Thank you.

  2. #2
    Join Date
    July 2014

    BT issue

    Same problem.

    Huawei Mate 10 Pro
    Android 8.0.0
    Sennheiser CX 6.00BT

  3. #3
    Join Date
    December 2018

    same issue

    I am also facing the very same issue

  4. #4
    Join Date
    December 2018
    same problem but vice versa:
    if i set bluetooth to on only bluetooth mic is working,if i set to off only bluetooth headphone is working

  5. #5
    Join Date
    August 2012
    Just tested last version TS3 App, not working with my handsfree (Bluetooth).
    Downgrade to version Teamspeak App works with my handsfree (Bluetooth).

    Honor8 Android 7.0 Kernel-Version 4.1.18-g6884660

    Also tested
    Handsfree => off/on
    Bluetooth => on/off

    Or first turn Bluetooth on if client has connected.
    Makes no different.

    We will see when TeamSpeak will fix that problem.

  6. #6
    Join Date
    May 2019
    Here on Galaxy S8, Android Pie

    My bluetooth device is an intercom (with SBC bluetooth codec if it can be useful)

    Same as above, only the phone's microphones are working, I've tried everything I could (including old apk versions) without any result.

    Normal phone calls are working normaly, as well as Discord.

    Any comment from devs ? Is it possible to check with beta version ?

    Error from previous post : It's actually working with previous version (

    Edit :
    On the previous build, the bluetooth device is found and used when appairing it while teamspeak is running, but with very low audio quality.
    This doesn't work at all on current build.
    Last edited by TheRealBix; May 22nd, 2019 at 01:22 PM. Reason: more accurate feedback

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. teamspeak app android bluetooth headset
    By smoookiez in forum General Questions
    Replies: 0
    Last Post: December 21st, 2015, 05:49 PM
  2. Blueparrott Bluetooth Headset for android
    By a_lien007 in forum Android
    Replies: 0
    Last Post: September 19th, 2014, 06:33 AM
  3. Trouble with Bluetooth Headset Audio
    By UF|Renegade|LTG in forum Windows
    Replies: 0
    Last Post: February 21st, 2010, 11:29 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts