Hi
I am new here
I hope I am not doing anything wrong in the post
I tried to search in the forum but could not find anything
I want to connect to a server in version 3.0.12.4 and I cannot do it with client version 3.2.0
Is it possible to download old versions of the 3.1.10 client?
I found some links in 3rd party websites but cannot trust those websites.

Please Help me

Thanks