Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2018
    Posts
    1

    ts3server_startscript.sh say my server is not running but i can connect to him

    Hi,
    Today I did the server update 3.3.0 but I failed my backup so I lost my Teamspeak but it's ok I will do another.
    Nevertheless, a problem remains I've removed the lasts files of my teamspeak and I install another one in new files and now I can't start him normaly (like
    Code:
    ./ts3server_startscript.sh start
    because he say "teamspeak server cannot start") now I need to do
    Code:
    ./ts3server_minimal_runscript.sh
    and I can connect to my teamspeak but another problem (again) when I do
    Code:
    ./ts3server_startscript.sh status
    he say "no server is running (ts3server.pid is missing)" so I try to do some thing like
    Code:
    touch ts3server.pid
    and he say "Server seems to have dead" and now I don't know what to do to leave it like that.

    Thank you for taking the time to read all this and thank you for your help.

    Goodbye, Nessar.

  2. #2
    Join Date
    June 2008
    Posts
    17,708
    Possibly the server is running under different user or on a different machine?
    Try to find out with command top (or similar) who is running the server.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Server is running, but can't connect.
    By Malibuz0r in forum Linux / FreeBSD
    Replies: 15
    Last Post: March 10th, 2014, 09:51 AM
  2. Server running, Cannot Connect
    By JavaJohn in forum Server Support
    Replies: 1
    Last Post: August 14th, 2013, 10:48 AM
  3. ts3server_startscript.sh, quit putty will stop the server
    By Look_Up in forum Linux / FreeBSD
    Replies: 2
    Last Post: August 12th, 2011, 09:19 AM
  4. Can't Connect to Running Server
    By MattieTK in forum Linux / FreeBSD
    Replies: 3
    Last Post: January 20th, 2011, 07:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •