Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2018
    Posts
    2

    Ts3 Server config are completely ignored after update 3.3.0

    Because all clients with the newest update cant connect to older servers i had to update my server to version 3.3.0.

    But now all my settings in the ts3server.ini are completely ignored.
    Which is realy bad because my server runs on mysql(mariadb) an the connection to the database is configured in exactly this file.
    When I start the server, a completly new teamspeak server gets created (on sqlite).

    By the way: When I create a new teamspeak server the ts3server.ini doesn't even get created.

    Does anyone know what I'm doing wrong or when to expect a hotfix?

  2. #2
    Join Date
    June 2008
    Posts
    18,412
    My guess you are starting it without or wrong parameter. But just a guess you did not show operation system or command or log.
    Make sure it is inifile=ts3server.ini
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    August 2018
    Posts
    2
    I realy forgot this -.-
    I had to recreate my Shortcut and forgot the param.

    Now everything is running perfectly, ty

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Completely botched my 3.3.0 update (CentOS 7)
    By MakkeCSGO in forum Linux / FreeBSD
    Replies: 0
    Last Post: August 15th, 2018, 11:50 AM
  2. Replies: 1
    Last Post: May 20th, 2018, 09:48 PM
  3. Need help completely resetting my teamspeak server
    By Steele in forum Server Support
    Replies: 1
    Last Post: May 1st, 2014, 12:24 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •