Results 1 to 2 of 2
  1. #1
    Join Date
    June 2011
    Chelsea, AL

    Sonim XP8 - unable to map PTT button

    I have a Sonim XP8 and I setup Teamspeak for Android on it however, I'm unable to map the ptt button in the client.

    When I go into button mapping and hit the PTT it never shows that it saw me hit a button.

    I've tried some of the other buttons as well and it sometimes will let map the camera and emergency button however (it's hit or miss as to it seeing the other 2 buttons) after holding them in a few seconds there is some other hold function where they stop and display a message.

    I'm not having these issues with Zello button mapping. I even delete the zello mappings before trying the TS mapping.

    I even tried a 3rd party app button remapper but it doesn't seem to do anything either.

    Any ides?

  2. #2
    Join Date
    June 2011
    Chelsea, AL
    Any ideas?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: May 9th, 2017, 02:06 PM
  2. Mouse Button 4 occasionally detects as Mouse Button 5
    By wilson0x4d in forum Client Support
    Replies: 0
    Last Post: April 23rd, 2017, 10:16 AM
  3. [Resolved] Unable to use mysql data base... unable to create tables
    By 3dhomejoe in forum Windows
    Replies: 4
    Last Post: October 3rd, 2011, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts