Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    August 2018
    Posts
    2

    TeamSpeak3 client not Starting under Debian

    Hello! The client immediately closes after launch.
    Running through the terminal:
    QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
    Crashdump ENABLED, directory is: /home/feozru/.ts3client/crashdumps
    DUMP defined! Dumpdir is: /home/feozru/.ts3client/crashdumps
    2018-08-23 18:20:32.035588|INFO | | |TeamSpeak 3 Client 3.2.1 (2018-08-14 14:00:36)
    2018-08-23 18:20:32.035657|INFO | | |SystemInformation: Linux 4.17.0-3-amd64 #1 SMP Debian 4.17.17-1 (2018-08-18) x86_64 Binary: 64bit
    2018-08-23 18:20:32.035691|INFO | | |Using hardware aes
    2018-08-23 18:20:32.064463|DEBUG |PulseAudio | |connected to pulse audio server -
    2018-08-23 18:20:32.206720|INFO |ClientUI | |OpenGL Info: LibGL, Vendor: NVIDIA Corporation, Renderer: GeForce GTX 650/PCIe/SSE2, Version: 4.6.0 NVIDIA 390.77
    2018-08-23 18:20:32.207172|ERROR |RevocationListCache| |Failed to import revocation list from cache
    2018-08-23 18:20:32.228166|INFO |Addons | |Checking for addon updates...
    2018-08-23 18:20:32.452723|INFO |SyncImpl | |Creating default config in local storage
    2018-08-23 18:20:32.498835|INFO | | |successfully downloaded revocation list for myteamspeak id
    2018-08-23 18:20:32.588073|INFO | | |successfully downloaded revocation list for accounting
    2018-08-23 18:20:32.720487|INFO | | |*** Time [MAINWINDOW]: 232
    2018-08-23 18:20:32.720545|INFO | | |*** Time [INIT]: 232
    2018-08-23 18:20:32.720661|DEVELOP |ClientUI | |Notifications init: Soundpack path: /home/feozru/Soft/TeamSpeak3-Client-linux_amd64/sound/default
    2018-08-23 18:20:32.722228|INFO |ClientUI | |Failed to init text to speech engine
    2018-08-23 18:20:32.722266|INFO |ClientUI | |Qt version: 5.6.1
    2018-08-23 18:20:32.722293|INFO |ClientUI | |Using configuration location: /home/feozru/.ts3client/settings.db
    2018-08-23 18:20:33.435385|INFO |Bookmarks | |Collecting autoconnect bookmarks
    2018-08-23 18:20:33.435780|INFO |ClientUI | |Last update check was: чт авг. 23 21:44:00 2018
    2018-08-23 18:20:33.435988|INFO |ClientUI | |Checking for update
    2018-08-23 18:20:33.602148|INFO |Update | |Checking for updates...
    Auto configuration failed
    140464220298496:error:25066067:DSO support routines:DLFCN_LOAD:could not load the shared library:dso_dlfcn.c:185:filename(libssl_conf.so): libssl_conf.so: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога
    140464220298496:error:25070067:DSO support routines:DSO_load:could not load the shared library:dso_lib.c:244:
    140464220298496:error:0E07506E:configuration file routines:MODULE_LOAD_DSO:error loading dso:conf_mod.c:285:module=ssl_conf, path=ssl_conf
    140464220298496:error:0E076071:configuration file routines:MODULE_RUN:unknown module name:conf_mod.c:222:module=ssl_conf
    QMutex: destroying locked mutex
    library:dso_dlfcn.c:185:filename(libssl_conf.so): libssl_conf.so: невозможно открыть разделяемый объектный файл: Нет такого файла или каталога
    is library:dso_dlfcn.c:185:filename(libssl_conf.so): libssl_conf.so: it is impossible to open a shared object file: There is no such file or directory.
    Please help me, thank.

  2. #2
    Join Date
    August 2018
    Posts
    1
    Hi,

    run into the same problem today with missing libssl_conf.so. For me, i fixed it with:

    Code:
    cd /usr/local/src/Teamspeak3
    ln -s libssl.so.1.0.0 libssl_conf.so
    my setup:

    debian_version = buster/sid
    TeamSpeak3-Client-linux_amd64-3.2.1.run

  3. #3
    Join Date
    August 2018
    Posts
    2
    Oh, thanks, bro, it works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: May 9th, 2015, 04:23 PM
  2. debian wheezy TS not starting
    By Flybel in forum Linux
    Replies: 4
    Last Post: April 13th, 2015, 02:05 PM
  3. Issue with starting TS3 under Debian Lenny x32
    By N4zroth in forum Linux / FreeBSD
    Replies: 0
    Last Post: November 1st, 2010, 04:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •