Forum

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 72
  1. #16
    Join Date
    September 2018
    Posts
    2

    Same here

    I have the same problem.
    Tried to reinstall and update.
    It's the exact same error - coincidence?

  2. #17
    Join Date
    September 2010
    Location
    USA
    Posts
    39
    I had a similar issue today. Updating to the latest version of the server software (3.3.1) seemed to fix it for me for some reason.

  3. #18
    Join Date
    November 2017
    Posts
    2
    getting the same error and i cant start my Teamspeak server bez of it
    am running Debian 9.5 64bit
    even tried updating to the latest version and still getting the same issue

  4. #19
    Join Date
    November 2017
    Posts
    2
    you just updated ? didnt do anything else ?
    i updated and also removed my entire server and recreated it and still getting it
    its driving me nuts !

  5. #20
    Join Date
    September 2010
    Location
    USA
    Posts
    39
    I should also add that I recreated the .ts3server_license_accepted and set the environmental variable "TS3SERVER_LICENSE" to "accept". Not sure if those had any influence on it.

  6. #21
    Join Date
    September 2018
    Posts
    1
    I had the same issue, update fixed it

  7. #22
    Join Date
    July 2018
    Location
    California, USA
    Posts
    8
    Quote Originally Posted by SharpY View Post
    the fact a clean install is probably (and hopefully) not the issue here :P
    What I was alluding to here, is that this seems to be an issue with the approval process of this being a legitimate TeamSpeak server running, as it is first run through their authorization servers someway, somehow. Perhaps it is simply a mistake from them fiddling with the policies they are attempting to change (i.e NPL -> Sponsorship), but it seems to be resolved around the Accounting team.

    Granted, I'm no expert, but maybe this could help resolve the problem as well as what I provided above.

  8. #23
    Join Date
    September 2018
    Location
    Denmark
    Posts
    2
    Same exact issue here. I tried reinstalling the whole server (Ubuntu 18.04.1 LTS), updating, upgrading etc. The only thing that worked for me was a clean install of the TS3 server software.

    It started out once I left my server yesterday. I wanted to log back in, but it wouldn't let me. Once I restarted the server with the restart script, it had the same error message.

  9. #24
    Join Date
    September 2018
    Location
    Denmark
    Posts
    2
    I fixed the issue by downloading the newest server software version and overwriting the old files.

  10. #25
    Join Date
    September 2018
    Posts
    1

    Problem with starting Server due to license not found

    Good Morning
    I ran into an odd license error sometime last night. The problem seemed to have first accured on a running server (Unfortunately I do not have that log any more) and repeated when trying to restart it. The problem is when loading in the free (Nonexisting) License, wich usually leads to the "annonymous" thingi to start, now hoever leads to a critical error:
    Code:
    2018-09-01 08:17:42.708272|INFO    |ServerLibPriv |   |TeamSpeak 3 Server 3.1.3 (2018-04-27 20:24:32)
    2018-09-01 08:17:42.708272|INFO    |ServerLibPriv |   |SystemInformation: Windows 10 (17134) x64 (AMD or Intel) Binary: 64bit
    2018-09-01 08:17:42.708272|INFO    |ServerLibPriv |   |Using hardware aes
    2018-09-01 08:17:42.767271|INFO    |DatabaseQuery |   |dbPlugin name:    SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2018-09-01 08:17:42.767271|INFO    |DatabaseQuery |   |dbPlugin version: 3.11.1
    2018-09-01 08:17:42.768271|INFO    |DatabaseQuery |   |checking database integrity (may take a while)
    2018-09-01 08:17:42.804270|INFO    |SQL           |   |db_CreateTables() tables created
    2018-09-01 08:17:42.823278|WARNING |Accounting    |   |Unable to open licensekey.dat, falling back to limited functionality
    2018-09-01 08:17:42.823278|CRITICAL|Accounting    |   |Failed loading default license file!
    After being unable to restart my existing server, I thought I might have managed to corrupt my files somehow (Though I could not imagine how), so I decided to reinstall the complete thing (A move I really regret right now :P ) , eleted what I had and reinstalled the newest TS-Server files. I could not get them running either, they lead to the exact same problem. Out of curiosity I also tried to run the thing on my PC, but surprise, same error as on the server. (That's actually where the log was pasted from)

  11. #26
    Join Date
    June 2018
    Posts
    10

    Server 3.1-3.2 do not load default license

    Hello,

    I have a problem. TeamSpeak worked for me for 2 months without any problems. But from yesterday's evening, suddenly I can not run. When it runs, it will write this.
    Code:
    2018-08-31 22:14:24.374242|INFO    |ServerLibPriv |   |TeamSpeak 3 Server 3.2.0 (2018-05-08 06:11:20)
    2018-08-31 22:14:24.374871|INFO    |ServerLibPriv |   |SystemInformation: Linux 4.9.0-7-amd64 #1 SMP Debian 4.9.107-1 (2018-06-13) x86_64 Binary: 64bit
    2018-08-31 22:14:24.374936|WARNING |ServerLibPriv |   |The system locale is set to "C" this can cause unexpected behavior. We advice you to repair your locale!
    2018-08-31 22:14:24.374967|INFO    |ServerLibPriv |   |Using hardware aes
    2018-08-31 22:14:24.378611|INFO    |DatabaseQuery |   |dbPlugin name:    SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2018-08-31 22:14:24.378742|INFO    |DatabaseQuery |   |dbPlugin version: 3.11.1
    2018-08-31 22:14:24.381443|INFO    |DatabaseQuery |   |checking database integrity (may take a while)
    2018-08-31 22:14:24.449219|WARNING |Accounting    |   |Unable to open licensekey.dat, falling back to limited functionality
    2018-08-31 22:14:24.449425|CRITICAL|Accounting    |   |Failed loading default license file!
    Why did it stop working? I have a basic license for 32 people. And I did not change anything in my files.

    Thank you.
    Last edited by dante696; September 1st, 2018 at 12:27 PM. Reason: merged

  12. #27
    Join Date
    September 2018
    Posts
    14

    The same problem today.

    Quote Originally Posted by .:Paul:. View Post
    I had a similar issue today. Updating to the latest version of the server software (3.3.1) seemed to fix it for me for some reason.
    I have had the same problem today.
    And how can I update my ts3 server to the latest version that somehow does not work for me.

    Sorry i can't good English.

  13. #28
    Join Date
    August 2018
    Posts
    5
    Same!

    It even fails if the server is already running, with this error message:
    Code:
    2018-09-01 08:54:25.022826|ERROR   |              |   |Error creating ephemeral license: EXPIRED
    Updating to 3.3.1 fixes the issue, but this should'nt be a forced update that way!

  14. #29
    Join Date
    September 2018
    Posts
    14

    Me too

    getting the same error and i cant start my Teamspeak server bez of it
    am running Debian 9.5 64bit
    even tried updating to the latest version and still getting the same issue.

  15. #30
    Join Date
    September 2018
    Posts
    14

    Me too

    Quote Originally Posted by limone View Post
    Same!

    It even fails if the server is already running, with this error message:
    Code:
    2018-09-01 08:54:25.022826|ERROR   |              |   |Error creating ephemeral license: EXPIRED
    Updating to 3.3.1 fixes the issue, but this should'nt be a forced update that way!

    Me too I have exactly the same problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: March 26th, 2013, 08:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •