Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    September 2018
    Posts
    4

    Teamspeak hängt sich wärend der Verwendung von Sony Vegas auf.

    Immer wenn ich im Teamspeak bin und Sony Vegas 14 öffne, hängt sich mein Teamspeak auf. Die Leute in meinen Raum können mich noch hören, ich sie aber nicht. Dazu kann ich auch nichts mehr anklicken, bis ich Sony Vegas schließe und Teamspeak komplett neustarte. Ich weiß nicht ob es mit meinem Upgrade auf Windows 10 zusammenhängt aber es ist wirklich sehr nervig.

  2. #2
    Join Date
    June 2008
    Posts
    18,409
    Und was siehst du im Client log?
    Ich hab es mal mit sony Vegas 15 probiert, aber konnte es nicht nachstellen.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    September 2018
    Posts
    4
    Quote Originally Posted by dante696 View Post
    Und was siehst du im Client log?
    Ich hab es mal mit sony Vegas 15 probiert, aber konnte es nicht nachstellen.
    Der Client Log sagt folgendes:
    Zuerst:
    04.09.2018 16:23:14 Windows Audio Session Error [Playback] GET_CURRENT_PADDING: AUDCLNT_E_DEVICE_INVALIDATED (0x88890004) - Speakers (Realtek High Definition Audio)

    Danach nur noch:
    04.09.2018 16:23:15 Decode Error Stale Decoder detected, terminating it. Was ever active = 1
    04.09.2018 16:23:15 Decode Error Stale Decoder detected, terminating it. Was ever active = 0
    04.09.2018 16:23:15 Decode Error Stale Decoder detected, terminating it. Was ever active = 1
    04.09.2018 16:23:15 Decode Error Stale Decoder detected, terminating it. Was ever active = 0
    04.09.2018 16:23:15 Decode Error Stale Decoder detected, terminating it. Was ever active = 1

    Diese Nachricht wird durchgehend "gespammt". Manchmal kommt für eine gewisse Zeit nur "Was ever active = 1" oder "Was ever active = 0" am Ende.

    Andere Programme geben aber immer noch Sound von sich.

  4. #4
    Join Date
    June 2008
    Posts
    18,409
    Passiert das immer direkt beim öffnen oder öffnest du ein Projekt?

    Was sind deine Audio Einstellungen für dein Projekt und deine Settings?
    Kannst du uns mal ein Bild davon machen?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    September 2018
    Posts
    4
    Das Problem tritt während des Ladevorgangs von Sony Vegas auf. Circa ab der hälfte des Ladebalkens. Ich hoffe das mit den Bildern funktioniert. Also ich sehe in meinen Einstellungen nichts besonderes.


    Click image for larger version. 

Name:	SV1.PNG 
Views:	33 
Size:	21.5 KB 
ID:	17080
    Click image for larger version. 

Name:	SV2.PNG 
Views:	25 
Size:	9.2 KB 
ID:	17081

  6. #6
    Join Date
    June 2008
    Posts
    18,409
    Schaut ziemlich normal aus.

    Kannst du uns bitte mal den Teil in der Client log Zeigen wo die Soundkarte(n) zu sehen sind?
    Dazu verbindest du zu einen beliebigen Server und dann siehst du in der log die Soundkarte.

    Das schaut dann z.B. so aus
    Code:
    06.09.2018 08:31:08	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.09.2018 08:31:08	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.09.2018 08:31:08	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{dab3f6c6-f55f-4d2a-834b-a7b1e9ed4923}	
    06.09.2018 08:31:08	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Speakers (Realtek High Definition Audio)	
    06.09.2018 08:31:08	Windows Audio Session	Devel	Initializing with mix format. - Speakers (Realtek High Definition Audio)	
    06.09.2018 08:31:08	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Speakers (Realtek High Definition Audio)	
    06.09.2018 08:31:08	Windows Audio Session	Devel	WAS Buffer size: 1056 - Speakers (Realtek High Definition Audio)	
    06.09.2018 08:31:08	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{dab3f6c6-f55f-4d2a-834b-a7b1e9ed4923}	
    06.09.2018 08:31:08	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{dab3f6c6-f55f-4d2a-834b-a7b1e9ed4923}	
    06.09.2018 08:31:08	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{dab3f6c6-f55f-4d2a-834b-a7b1e9ed4923}
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  7. #7
    Join Date
    September 2018
    Posts
    4
    Bitte


    Code:
    06.09.2018 13:23:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.09.2018 13:23:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.09.2018 13:23:32	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.0.00000000}.{c0669429-c88c-403d-892e-60b4477705bf}	
    06.09.2018 13:23:32	Windows Audio Session	Devel	Mix Format: SRate:48000 Bitrate: 32 Channels: 2 - Speakers (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Devel	Initializing with mix format. - Speakers (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 48kHz. - Speakers (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Devel	WAS Buffer size: 1056 - Speakers (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Debug	WAS::openDevice-leave - {0.0.0.00000000}.{c0669429-c88c-403d-892e-60b4477705bf}	
    06.09.2018 13:23:32	Windows Audio Session	Debug	WAS::startDevice-enter - {0.0.0.00000000}.{c0669429-c88c-403d-892e-60b4477705bf}	
    06.09.2018 13:23:32	Windows Audio Session	Debug	WAS::startDevice-leave - {0.0.0.00000000}.{c0669429-c88c-403d-892e-60b4477705bf}	
    06.09.2018 13:23:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - enter - DeviceDeleteList	
    06.09.2018 13:23:32	Windows Audio Session	Devel	DeviceDeleteList::wait_for_deletes - leave - DeviceDeleteList	
    06.09.2018 13:23:32	Windows Audio Session	Debug	WAS::openDevice-enter - {0.0.1.00000000}.{62f05388-425e-4068-8b49-7481dc458b88}	
    06.09.2018 13:23:32	Windows Audio Session	Devel	Mix Format: SRate:44100 Bitrate: 32 Channels: 2 - Microphone (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Devel	Initializing with mix format. - Microphone (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Info	Initialized with 2 channels in 32bit, 44.1kHz. - Microphone (Realtek High Definition Audio)	
    06.09.2018 13:23:32	Windows Audio Session	Devel	WAS Buffer size: 984 - Microphone (Realtek High Definition Audio)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Teamspeak 3 hängt sich öffters auf.
    By ReplaZe in forum Off Topic
    Replies: 0
    Last Post: December 15th, 2013, 11:49 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •