Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    August 2018
    Posts
    1

    Badges didn't display

    Hello. I noticed the badges '4Netplayers customer' and 'Rocket Beans TV' didn't display on Android.

    Name:  zBB4GQU.jpg
Views: 197
Size:  122.7 KB

    Thank you for support.

    Regards,
    AWESOME; ⚡

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    That's not an issue with the Android or iOS client.
    The png images for these badges on our service did break.

    We will fix this.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Badges Bugs (More than 3 badges / Badges user do not own)
    By hisroyal in forum Bug Reports [EN/DE]
    Replies: 34
    Last Post: April 29th, 2019, 10:06 AM
  2. I didn't get the token
    By barniszanto11 in forum Linux / FreeBSD
    Replies: 1
    Last Post: September 29th, 2016, 07:22 AM
  3. Replies: 1
    Last Post: June 4th, 2015, 12:21 PM
  4. Didn´t Need LoginName and Password?
    By Bastiboy1985 in forum Windows
    Replies: 3
    Last Post: April 2nd, 2010, 02:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •