Forum

Results 1 to 6 of 6

Threaded View

  1. #1
    Join Date
    January 2011
    Location
    Nederland
    Posts
    27

    TS3 Server won't start as task

    Hello all!

    I have a TS3 server on my Windows 10. When the server is restarted, I want the TS3 server to start automatically when the user gets logged in. So I set it up in the Task Scheduler...

    Problem 1: as soon as I get logged in I do get constantly the "TeamSpeak 3 Server License" window and have to press 'Accept'. Every time again when restarting.

    Problem 2: As soon as 'Accept' is pressed, the server just dissapears. It always does. But when I start it myself after a restart of Windows 10, it always works and I do NOT get the "TeamSpeak 3 Server License".

    Why does it not work, and how to fix this? The Windows 10 is freshly downloaded and installed. I have this problem on both my server and test computer. The server is started as Administrator.

    Logs: There are no logs after this happens.

    EDIT: License accepting is solved. (Suddenly doesn't show anymore)

    EDIT2: I have tried to start a .cmd-file with the starting code for the TS3 server in it. Also the same result. Also have set with Task Scheduler that it has to start every minute 15 minutes long, and even then it still doesn't work. When I manually start it, it will.
    Last edited by Mascha; October 4th, 2018 at 12:36 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no task force radio deployed on server ????
    By Vincent Griffin in forum Client Plugins / Lua Scripts
    Replies: 0
    Last Post: November 12th, 2015, 02:32 AM
  2. Server Icon not showing up in Task Bar
    By MarvinManiac in forum Server Support
    Replies: 6
    Last Post: January 25th, 2010, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •