Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    September 2018
    Location
    Germany
    Posts
    16

    Auto-channel-subscription disabled

    Channels are not being subscribed.
    Out of nowhere my client didn't sub to all channels automatically.
    In Design > Channel Tree > I ticked the first box and set the layer to 0 but it still doesn't sub to all channels.

    Any idea why?

  2. #2
    Join Date
    September 2018
    Location
    Germany
    Posts
    16
    bump :> (I still couldn't fix it :c)

  3. #3
    Join Date
    June 2008
    Posts
    17,824
    The setting you did change is not related to channel subscriptions.

    "Out of nowhere" hmmm...
    Maybe permissions on your server changed or you changed client settings?
    Make sure your permissions to subscribe do fit on server and in client use the Application tab to change the subscription behavior for your client.
    And there is another button in client's toolbar where you can control is new channels are subscribed automatically.
    Name:  toggle subscribe.png
Views: 52
Size:  11.7 KB


    Sorry for the late reply.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Resolved] Channel Subscription Behaviours
    By willy_sunny in forum Client Support
    Replies: 7
    Last Post: May 23rd, 2012, 08:30 AM
  2. [Fixed Bug?]channel subscription
    By eVil.MouZe in forum Bug Reports [EN/DE]
    Replies: 1
    Last Post: June 9th, 2011, 11:56 AM
  3. channel subscription not saved for default channel
    By an3kk in forum Bug Reports [EN/DE]
    Replies: 7
    Last Post: June 12th, 2010, 01:11 AM
  4. Channel subscription
    By Pierobon in forum Client Support
    Replies: 1
    Last Post: April 23rd, 2010, 01:22 PM
  5. help with auto connecting, speakers/mic disabled
    By pyro1987 in forum General Questions
    Replies: 8
    Last Post: December 23rd, 2009, 12:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •