Quote Originally Posted by Siraph View Post
I can confirm what DarthXcede says.
After stopping GPU Tweak or disabling OSD my TeamSpeak works fine!
Hopefully this getting fixed, because this option can be activated with a shortcut..
Thanks, this worked for me as well. This was annoying.