Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    December 2018
    Posts
    3

    Why do some users experience packet loss loss while others don't?

    Recently I've rented a vserver to host a Teamspeak 3 server on it. Some useres experience noticable incoming packet loss (10%-15%) on the Teamspeak server while others don't. Now I was wondering how to solve the problem. Here some additional information:

    - the vserver runs Ubuntu 14.04 and Teamspeak 3 Version 3.4.0
    - nothing else is on the vserver besides Teamspeak 3
    - all users have a stable internet connection and a good ping
    - no users experience packet loss on any other server they visit
    - the vservers' internet connection is stable (280 Mbit/s download, 150 Mbit/s upload accoring to speedtest.net
    - user A which is from the same city and has the same ISP as user B experiences packet loss while user B doesn't

    Here are the ping statistics from the vserver to google:

    Code:
     47 packets transmitted, 47 received, 0% packet loss, time 46065ms
        rtt min/avg/max/mdev = 7.247/7.318/7.765/0.085 ms

    Here from a user with packet loss to the vserver:


    Code:
    Packets: Sent = 4, Received = 3, Lost = 1
            (25% loss),
        Approximate round trip times in milli-seconds:
            Minimum = 45ms, Maximum = 46ms, Average = 45ms
    Here from the vserver to the same user:

    Code:
    50 packets transmitted, 39 received, 22% packet loss, time 49048ms
        rtt min/avg/max/mdev = 45.109/45.339/45.731/0.277 ms
    Here is the winmtr output from the user:

    Code:
        |------------------------------------------------------------------------------------------|
        
        |                                      WinMTR statistics                                   |
        
        |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
        
        |------------------------------------------------|------|------|------|------|------|------|
        
        |                           62.155.242.70 -    0 |  115 |  115 |    7 |    9 |   84 |   24 |
        
        |                           62.155.242.70 -    0 |  115 |  115 |    7 |    9 |   84 |   27 |
        
        |                f-ed8-i.f.de.net.dtag.de -    0 |  115 |  115 |   15 |   16 |   43 |   15 |
        
        |                          80.157.201.198 -    0 |  115 |  115 |   14 |   15 |   16 |   15 |
        
        |   be3186.ccr41.fra03.atlas.cogentco.com -    0 |  115 |  115 |   15 |   16 |   18 |   15 |
        
        |   be2813.ccr41.ams03.atlas.cogentco.com -    0 |  115 |  115 |   24 |   25 |   30 |   25 |
        
        |be3197.rcr21.b031955-0.ams03.atlas.cogentco.com -    0 |  115 |  115 |   22 |   22 |   25 |   22 |
        
        |                          149.14.141.154 -   12 |   79 |   70 |    0 |   32 |  180 |   23 |
        
        |          po204.bbsw-h3-j1cr.as35366.net -    9 |   87 |   80 |   45 |   48 |  257 |   45 |
        
        |              po162.dsw-c6ka.as35366.net -    7 |   91 |   85 |   43 |   43 |   45 |   43 |
        
        |91-143-95-69.vserver-live.kundencontroller.de -   10 |   83 |   75 |   45 |   45 |   46 |   45 |
        
        |   XX-XX-XXX-XX.blue.kundencontroller.de -   16 |   71 |   60 |    0 |   45 |   46 |   45 |
        
        |________________________________________________|______|______|______|______|______|______|
        
           WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
    Here is the mtr output from the vserver to the user:

    Code:
     
         Host                                                                   Loss%   Snt   Last   Avg  Best  Wrst StDev
         1. 91-143-95-69.vserver-live.kundencontroller.de                        0.0%   132    0.1   0.1   0.1   0.3   0.0
         2. po162.bbsw-h3-j1cr.as35366.net                                       0.0%   132    0.8   5.6   0.5 296.8  35.9
         3. po204.bbsw-h5a-ams.as35366.net                                       0.0%   132   20.6  23.7  20.1 225.3  22.5
         4. te0-0-0-10.rcr21.b031955-0.ams03.atlas.cogentco.com                  0.0%   132   20.9  20.5  20.3  22.6   0.2
         5. be3197.ccr41.ams03.atlas.cogentco.com                                0.0%   132   20.6  20.6  20.3  21.5   0.0
         6. be3457.ccr21.ams04.atlas.cogentco.com                                0.0%   132   20.7  20.7  20.5  21.8   0.1
         7. 193.158.36.33                                                       11.4%   132   21.9  22.2  21.7  42.8   1.9
         8. 91.23.212.145                                                       13.6%   132   37.8  37.9  37.6  48.1   1.1
         9. p4FD3B6D8.dip0.t-ipconnect.de                                        9.2%   131   45.4  45.0  44.7  45.5   0.0
    I already contacted the vservers support but they said that everything is fine with the server.
    Does anybody know what the problem is?
    I would appreciate any help.

  2. #2
    Join Date
    December 2004
    Location
    RF
    Posts
    2,992
    Because everybody connect to your host from different places.
    It's normal. Though 10% packet loss does not sound entertaining.

  3. #3
    Join Date
    December 2018
    Posts
    3
    Thats not correct. Most of the users live in the same city and some of them experience packet loss while others don't.

  4. #4
    Join Date
    December 2004
    Location
    RF
    Posts
    2,992
    In the same city, on the same street, in the same building, sitting same distance from the same router…
    Do you hear yourself?

  5. #5
    Join Date
    December 2018
    Posts
    3
    The city is not that big and the ISP has only one server in it. The distance to the server cannot justify 10% more packet loss to one specific server. I appreciate your effort but you clearly are not familiar with the issue here.

  6. #6
    Join Date
    December 2004
    Location
    RF
    Posts
    2,992
    Since only some users experience this packet loss, it's a problem on the user's side.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. All users have packet loss under the control tab
    By Murcurio in forum Linux / FreeBSD
    Replies: 1
    Last Post: March 31st, 2014, 11:05 AM
  2. Packet loss
    By NeoCortex in forum General Questions
    Replies: 0
    Last Post: November 25th, 2010, 02:10 PM
  3. Replies: 4
    Last Post: August 17th, 2010, 10:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •