Forum

Results 1 to 7 of 7
  1. #1
    Join Date
    April 2015
    Posts
    96

    Required visual c versions?

    My client crashes and I already reinstalled it. Dante696 said that there is probably a visual c version missing. Which versions does teamspeak require? I am trying to install em manually. Sorry for double post, the other thread got closed instantly

  2. #2
    Join Date
    June 2008
    Posts
    17,221
    For client 3.2.3
    Visual C Redist 2015 (https://www.microsoft.com/en-US/down....aspx?id=48145)
    But 2017 will also work (https://support.microsoft.com/en-us/...al-c-downloads

    Thread was merged into https://forum.teamspeak.com/threads/...of-information because you provided ntohing about the system and client version.
    Last edited by dante696; January 8th, 2019 at 04:39 PM. Reason: client version added
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    April 2015
    Posts
    96
    Quote Originally Posted by dante696 View Post
    Visual C Redist 2015 (https://www.microsoft.com/en-US/down....aspx?id=48145)
    But 2017 will also work (https://support.microsoft.com/en-us/...al-c-downloads

    Thread was merged into https://forum.teamspeak.com/threads/...of-information because you provided ntohing about the system and client version.
    Thank you and I know that I didnt provide much information. I'm sorry for that.

  4. #4
    Join Date
    April 2015
    Posts
    96
    Quote Originally Posted by dante696 View Post
    Thank you, it worked!!

  5. #5
    Join Date
    June 2008
    Posts
    17,221
    Still wondering why you did not just download the client installer as suggested.
    That would've fix the problem without complicated way to ask which version of vc redist is needed.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  6. #6
    Join Date
    April 2015
    Posts
    96
    Quote Originally Posted by dante696 View Post
    Still wondering why you did not just download the client installer as suggested.
    That would've fix the problem without complicated way to ask which version of vc redist is needed.
    My windows had some issues (7 x64) and I decided to run the windows setup again and select to keep the files. After that, a lot of programs (including teamspeak) didnt start anymore with the same error. I tried reinstalling teamspeak but there was some strange behaviour. After the installation, teamspeak instantly started with no error at all. But as soon as i closed it, it wouldnt start anymore with the error message again. That's why I asked in the forum for help.

  7. #7
    Join Date
    June 2008
    Posts
    17,221
    Ok. Thanks for the feedback
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: July 12th, 2011, 03:24 PM
  2. Visual C# Library?
    By Xerrez in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: May 14th, 2010, 09:34 PM
  3. Add better visual of who is speaking
    By ZachBora in forum Suggestions and Feedback
    Replies: 0
    Last Post: April 1st, 2010, 02:47 AM
  4. TS3 Plugin SDK - Visual C++ 208
    By tomix in forum Client Plugins / Lua Scripts
    Replies: 2
    Last Post: December 22nd, 2009, 01:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •