Notice to all users

We are migrating towards a new forum system located at, as such this forum will become read-only on January 29, 2020

Results 1 to 3 of 3
  1. #1
    Join Date
    January 2019

    suddenly I can't start a server

    As the topic says, i am running my own TS3 server for personal purposes, on my own VPS. Until today, everything worked just fine, today I received a message from my friend that server is down, I've tried to connect through client to verify that and received an error. I've killed service, and tried to run it again, also I've done reboot of the whole VPS (multiple times). Tried to download latest files of TS server and run service from them, but result is still the same.

    As OS I am using the Ubuntu 16.04 LTS, here are TS startup logs:

    2019-01-09 22:03:19.264952|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.3.0 (2018-07-31 16:10:01)
    2019-01-09 22:03:19.265308|INFO |ServerLibPriv | |SystemInformation: Linux 4.4.0-141-generic #167-Ubuntu SMP Wed Dec 5 10:40:15 UTC 2018 x86_64 Binary: 64bit
    2019-01-09 22:03:19.265494|INFO |ServerLibPriv | |Using hardware aes
    2019-01-09 22:03:19.268561|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
    2019-01-09 22:03:19.268802|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
    2019-01-09 22:03:19.270569|INFO |DatabaseQuery | |checking database integrity (may take a while)
    2019-01-09 22:03:19.304446|WARNING |Accounting | |Unable to open licensekey.dat, falling back to limited functionality
    2019-01-09 22:03:19.304778|INFO |Accounting | |Licensing Information
    2019-01-09 22:03:19.304875|INFO |Accounting | |licensed to : Anonymous
    2019-01-09 22:03:19.304952|INFO |Accounting | |type : No License
    2019-01-09 22:03:19.305032|INFO |Accounting | |starting date : Sun Jul 1 00:00:00 2018
    2019-01-09 22:03:19.305109|INFO |Accounting | |ending date : Wed Jul 31 00:00:00 2019
    2019-01-09 22:03:19.305182|INFO |Accounting | |max virtualservers: 1
    2019-01-09 22:03:19.305253|INFO |Accounting | |max slots : 32
    2019-01-09 22:03:19.452309|INFO | | |myTeamSpeak identifier revocation list was downloaded successfully - all related features are activated
    2019-01-09 22:03:21.579080|INFO | | |Puzzle precompute time: 2242
    2019-01-09 22:03:21.580152|INFO |FileManager | |listening on, [::]:30033
    2019-01-09 22:03:21.580541|INFO |VirtualSvrMgr | |executing monthly interval
    2019-01-09 22:03:21.581115|INFO |VirtualSvrMgr | |reset virtualserver traffic statistics
    2019-01-09 22:03:21.590254|INFO |VirtualServer |1 |listening on, [::]:9987
    2019-01-09 22:03:21.590804|INFO |Query | |listening for query on, [::]:10011
    2019-01-09 22:03:21.591013|INFO |CIDRManager | |updated query_ip_whitelist ips:, ::1/128,

    to run a service I'm using these commands:

    #1: nohup ./ start license_accepted=1 inifile=ts3server.ini . &
    #2: disown -r (to being able to disconnect from ssh without shutting down TS3 server )
    My ini file looks like that:

    I would appreciate any help

  2. #2
    Join Date
    June 2008
    There is nothing wrong in your server log.
    Please check if the process is still running and ports are listening on your machine. And that ports are forwarded correctly to right IP.

    P.s. you can use start script instead of the minimal runscript to avoid that the server does shutdown when you logout from ssh.
    And you can add license_accepted=1 and all other parameters into your server.ini.
    Last edited by dante696; January 10th, 2019 at 09:55 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2019
    Problem solved, it appears that, there might have been a problem in DC, because log looked just fine for me too. I just needed fresh look

    About 2 hours from sending post, server was available

    Anyways, thanks for help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. TeamSpeak 3 Client suddenly doesn't start
    By Addi_Cande in forum Windows
    Replies: 1
    Last Post: April 14th, 2017, 12:31 PM
  2. Replies: 7
    Last Post: February 26th, 2015, 09:57 PM
  3. Having trouble with a server suddenly.
    By Kyrixx in forum Windows
    Replies: 8
    Last Post: July 21st, 2014, 05:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts