Forum

Results 1 to 4 of 4
  1. #1
    Join Date
    December 2009
    Location
    Poland
    Posts
    80

    Server crashed - failure ecc_import.c:100

    teamspeak3-server_linux_amd64-3.5.1

    Server crashed after the following error
    Code:
    LTC_ARGCHK 'in != NULL' failure on line 100 of file ../../../../s/deps/ts_tomcrypt/src/pk/ecc/ecc_import.c

  2. #2
    Join Date
    June 2008
    Posts
    17,363
    Is this reproducible?

    Can you update to server 3.6.0 and send us a crashdump (see changelog) in case it happens again?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    December 2009
    Location
    Poland
    Posts
    80
    Hello Dante,
    it was only one time on one of our customer. The server was just running and he didn't notice anything abnormal. It isn't reproductible - nobody knows what happend. I am waiting for stable version and then I will update all servers to 3.6.0.

  4. #4
    Join Date
    June 2008
    Posts
    17,363
    Ok. Thanks for the Feedback. We have an idea but can not say without a crash dump.
    The stable version will be released tomorrow. That's the plan so far.

    Update
    The stable version was released
    https://forum.teamspeak.com/threads/138675
    Last edited by dante696; January 22nd, 2019 at 09:28 AM.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. connection to server failure
    By Michael97 in forum Windows
    Replies: 0
    Last Post: July 2nd, 2016, 05:20 AM
  2. failure to connect to server (win 7)
    By penichillen in forum Windows
    Replies: 11
    Last Post: November 26th, 2012, 02:39 PM
  3. Server Crashed and Crashed
    By BlackRain1058 in forum Server Support
    Replies: 15
    Last Post: June 4th, 2011, 05:32 PM
  4. Failure to connect to server
    By Clown_n_ya in forum Bug Reports [EN/DE]
    Replies: 3
    Last Post: May 4th, 2011, 11:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •