Forum

Results 1 to 6 of 6
  1. #1
    Join Date
    January 2019
    Posts
    3

    Ts3 Server Starten unter Linux

    Guten Abend,

    Seit dem Lezten Update vom Teamspeak3 Server für Linux läst sich der server nicht mehr als Teamspeakbenutzer starten nur noch als Root ist das normal und soll das so sein?

    mfg amsel00

  2. #2
    Join Date
    June 2008
    Posts
    17,724
    Der Server benötigt kein Root und selbst unterstützen wir es nicht.
    Dem User auf deinem System fehlen Rechte, die man ihm wieder zuweisen muss.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    January 2019
    Posts
    3
    Quote Originally Posted by dante696 View Post
    Der Server benötigt kein Root und selbst unterstützen wir es nicht.
    Dem User auf deinem System fehlen Rechte, die man ihm wieder zuweisen muss.
    Dann sag mir doch mal bitte wie ich dem TS3 User die richtigen Rechte bei Debian 8 gebe.
    Habe ganz normal ein User angelegt und so ging es bis her immer nur ab dem lezten Update nicht mehr.

    mfg amsel00

  4. #4
    Join Date
    June 2008
    Posts
    17,724
    Entweder lädst und entpackst du den Server neu und dieses mal als Benutzer und nicht als root oder ....
    ...du nutzt dafür die Befehle chown *und* chmod (755) dürfte reichen.

    Bitte nehm in Zukunft die Anleitung deines Betriebssystem zur Hand, falls du Fragen über dein System hast.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  5. #5
    Join Date
    January 2019
    Posts
    3
    Das ist ja das Prob das habe ich alles schon versucht nur leider startet danach der TS3 Server nicht. Hab es auch mit 777 versucht hat auch nix gebracht immer das selber Startet und würd gleich wieder beendet.

    mfg amsel00

  6. #6
    Join Date
    June 2008
    Posts
    17,724
    Was für einen Fehler bekommst du denn? Das wäre mal durchaus interessant.
    Und ist es schon server 3.6.0?
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •