Hi all.

I'm trying to upgrade from 3.0.10.2 (was trying 3.5.1 initially) but have run into various problems over the past couple of months while attempting this.

Firstly, is it possible to upgrade straight from that version to 3.5/3.6 or will I need an interim step?