Can the server be updated from this version?

Thanks.