Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2019
    Posts
    1

    TS3 problem with domain

    Hello!!! I need your help, today I have put my domain with cloudflare and with my server of ts3 (35.180.172.122), that is the ip) I have added with the domain in cloudflare and the ip a ts3 server, but at the time of entering I do not connect, can someone help me?
    Click image for larger version. 

Name:	53dce7a1a6b4957e0c2dd682862826e4b9f446b8.png 
Views:	20 
Size:	9.9 KB 
ID:	17517
    Click image for larger version. 

Name:	sinconfirmar4.png 
Views:	18 
Size:	13.2 KB 
ID:	17518

  2. #2
    Join Date
    February 2019
    Posts
    1
    Double check Server IP. Cloudflare may take hours to connect. Delete your browser cache.

  3. #3
    Join Date
    December 2004
    Location
    RF
    Posts
    2,992
    Cloudflare is a HTTP proxy server. What it has to do with TS3 ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DNS problem with domain
    By SFKandersen in forum Server Support
    Replies: 2
    Last Post: January 26th, 2018, 04:19 PM
  2. Problem Domain TeamSpeak
    By indhahouse in forum Server Support
    Replies: 1
    Last Post: June 11th, 2017, 11:05 AM
  3. Problem with SRV record, IDN domain
    By CalibeR.50 in forum General Questions
    Replies: 3
    Last Post: January 27th, 2015, 12:19 AM
  4. Problem with sub domain and SRV record
    By omvwtfbbq in forum Server Support
    Replies: 2
    Last Post: November 30th, 2013, 05:24 PM
  5. [Resolved] Seting server accessible @ sub.domain but inaccessible @ domain ?
    By PotHEdd in forum Server Support
    Replies: 2
    Last Post: March 17th, 2011, 10:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •