Forum

Results 1 to 3 of 3
  1. #1
    Join Date
    February 2019
    Posts
    2

    my sound device keeps stopping.

    The only way to make it working is restart TS.
    Can someone smarter check my logs, please?
    Attached Files Attached Files
    • File Type: txt 1.txt (9.9 KB, 9 views)

  2. #2
    Join Date
    June 2008
    Posts
    18,151
    Note sure but it looks like a crash in your sound driver or faulty sound card.
    Please try Windows Audio Session instead as playback and capture mode.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  3. #3
    Join Date
    February 2019
    Posts
    2
    thank you for your reply. I did try it but it's even worse.

    Do you know any method for TS checking log file and when sound card crash it restart TS?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: December 8th, 2016, 04:48 PM
  2. TS3 stopping other stuff sound from working
    By Zeeky in forum Client Support
    Replies: 1
    Last Post: November 10th, 2011, 01:25 PM
  3. Question about the sound device
    By sylihn in forum General Questions
    Replies: 0
    Last Post: May 14th, 2011, 08:27 PM
  4. No 5.1 Sound on other device
    By thesick in forum Client Support
    Replies: 0
    Last Post: December 10th, 2010, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •