Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2019
    Posts
    1

    Can't use TS3 addon

    I don't know if anyone is having this issue. I've been trying to use this plugin https://sites.google.com/site/stezzz/ts3musicbot I've done Every step need. When I get to step "Copy and Configure the MusicBot plugin" my problems start. My Ts3 client is 32 bit. So I placed the 32 bit plugin where it needs to go. Then I click reload on the plugin option in TS3 and it closes out my TS3 client and it won't open back up unless I remove the dll. If i try the 64bit version it does not do this but it just say "Failed to load plugin."

    ANy help would be awesome

    Lee!

  2. #2
    Join Date
    June 2008
    Posts
    17,594
    Please get in touch with the plugin author.
    We can not help you with 3rd party plugins.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: January 29th, 2018, 05:48 PM
  2. TS3 Addon Help
    By Ve-Kett in forum Skins / Icon & Sound Packs
    Replies: 1
    Last Post: April 18th, 2017, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •