Forum

Results 1 to 2 of 2
  1. #1
    Join Date
    March 2019
    Posts
    1

    No Badges in to Client.

    I have 3 badges, but have no one in the client (see screenshots). How I can use my badges?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	01.png 
Views:	38 
Size:	29.0 KB 
ID:	17635   Click image for larger version. 

Name:	02.png 
Views:	53 
Size:	120.2 KB 
ID:	17636  

  2. #2
    Join Date
    June 2008
    Posts
    17,616
    If that still happens to you, then please disconnect from all servers and then open the Options.
    Under the Security tab you select to clear the cache. Then restart the client and the client should load the badges again.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [On Todo] Badges Bugs (Resolved: More than 3 badges / Unsolved: Badges user do not own)
    By hisroyal in forum Bug Reports [EN/DE]
    Replies: 33
    Last Post: November 18th, 2018, 10:22 PM
  2. Badges are gone?
    By -|GOLD|- in forum myTeamSpeak
    Replies: 7
    Last Post: October 22nd, 2018, 06:29 PM
  3. Missing badges in TS3 App
    By Ethnical in forum myTeamSpeak
    Replies: 3
    Last Post: September 6th, 2018, 06:07 PM
  4. Replies: 2
    Last Post: September 26th, 2017, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •