Quote Originally Posted by dante696 View Post
No. We won't announce this twice.

This is a hotfix and will not be part of the log for 3.7.1.
Version 3.8.0 will require glibc 2.17 or newer.
OK, understand the last line, that is was I was expecting from a hotfix, but wanted to be sure.