Forum

Results 1 to 9 of 9

Thread: Jedi Badge gone

  1. #1
    Join Date
    March 2019
    Posts
    1

    Jedi Badge gone

    I received an email last year with the code for the Jedi Badge, and I redeemed into my account.
    I logged now after months of absence and for my surprise there is no badge at all.
    Theres something I can do to get it back?

  2. #2
    Join Date
    May 2007
    Location
    Eastern NC
    Posts
    1,798
    Is the badge missing in the client and the website?

    If present on website and not in client have you tried to unlink and relink you myteamspeak?

  3. #3
    Join Date
    April 2017
    Posts
    2
    My badge is also missing in the client, but present on the website. I have tried unlinking myteamspeak and no result..

  4. #4
    Join Date
    November 2013
    Posts
    317
    Quote Originally Posted by LinkSolo View Post
    My badge is also missing in the client, but present on the website. I have tried unlinking myteamspeak and no result..
    Check if the badge is present in the Setup screen (Tools -> Options -> myTeamSpeak -> Badges -> Configure Badges -> Available Badges). If it is available drag the Jedi badge into one of the 'Active badges' slot. If it is already in one of the slots, clearing the cache and restarting the program might do the trick. You can do that via the 'Security' tab in the Options menu.

  5. #5
    Join Date
    August 2019
    Posts
    8
    still gone

  6. #6
    Join Date
    November 2016
    Location
    Germany
    Posts
    93
    You need server version 3.9.1+ and client version 3.3.0+ to use badges. Also your client needs to send your myTS-ID to the server which it should by default. If not you can check in your favourites if the checkbox is checked. When using the connect menu there is an option to send it too.

  7. #7
    Join Date
    June 2008
    Posts
    18,117
    Quote Originally Posted by Just a Person View Post
    still gone
    Is your login Problem fixed and you do not have any errors left? You did create a post about a problem.
    Without getting that solved you won't get any badges.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

  8. #8
    Join Date
    August 2019
    Posts
    8
    i have no login problem anymore but still all my batches are gone (cause the cache folder is empty) and i dunno how to get them back in. (There is only badges_versions in the badge cache folder)
    Last edited by Just a Person; August 25th, 2019 at 05:03 PM. Reason: forgot something

  9. #9
    Join Date
    June 2008
    Posts
    18,117
    The client downloads them automatically. But only when are logged in and don't get any errors.
    When sending me private messages: Please make sure to include reference link to your forum thread or post.

    TeamSpeak FAQ || What should i report, when i open a client thread?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My TS Badge
    By Sam_Dex in forum Windows
    Replies: 1
    Last Post: November 5th, 2018, 02:48 PM
  2. Replies: 1
    Last Post: August 9th, 2018, 08:35 AM
  3. [Resolved] Where is my badge?
    By TheCrazyBoy in forum myTeamSpeak
    Replies: 8
    Last Post: February 7th, 2017, 09:21 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •